Mac OS icon not appearing on the rEFInd screen
 
Notifications
Clear all

Mac OS icon not appearing on the rEFInd screen  

  RSS

Antharsious
(@antharsious)
Trusted Member
Joined: 4 years ago
 

Does someone encounter this problem too? I installed Mac OS High Sierra recently and now the Mac OS icon does not appear on the rEFInd screen anymore. I have to hold the option key to boot into Mac OS. I tried to overwrite the rEFInd files by installing it again (e.g. sufficient to solve boot issues on Windows) but this won't solve this Mac OS icon problem. This is a bit annoying...

Can someone help me with this one? Smile

PS: My Bootcamp eGPU setup does still work flawlessly (apple_set_os.efi + intgrated.bat + etc)
https://egpu.io/forums/builds/2014-15-macbook-pro-gt750m-gtx106016gbps-tb2-akitio-thunder2-win10/

Impact of Turboboost on performances and fan noise level (MacBook Pro)

 
2014 15" MacBook Pro (GT750M) [4th,4C,H] + GTX 1060 @ 16Gbps-TB2 (AKiTiO Thunder2) + Win10 [build link]  


ReplyQuote
Naragato
(@naragato)
Active Member
Joined: 3 years ago
 

https://www.reddit.com/r/MacOS/comments/70mtb2/refind_with_apfs/dnsc7rk/ May resolve your issue.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Antharsious
(@antharsious)
Trusted Member
Joined: 4 years ago
 

Thanks, it worked!

Impact of Turboboost on performances and fan noise level (MacBook Pro)

 
2014 15" MacBook Pro (GT750M) [4th,4C,H] + GTX 1060 @ 16Gbps-TB2 (AKiTiO Thunder2) + Win10 [build link]  


ReplyQuote