Setup & Software Discussions
MacBook Pro 2016 model connectivity issue with Aorus Gaming Box RX580
 

MacBook Pro 2016 model connectivity issue with Aorus Gaming Box RX580  

  RSS

(@kyung_min_ro)
New Member
Joined: 5 months ago
 

Hi,

I'm using the macbook pro 2016 model, with mojave 10.14.5

 

%3Ftype%3Dw740%22&type=cafe_wa740

I connected Aorus gaming box RX580 model successfully.

 

There is no issue with working with egpu and it is possible to find from system setup.

 

%3Ftype%3Dw740%22&type=cafe_wa740

%3Ftype%3Dw740%22&type=cafe_wa740

%3Ftype%3Dw740%22&type=cafe_wa740

 

But, I can't find the disconnect button from the top menu bar.

 

%3Ftype%3Dw740%22&type=cafe_wa740

 

Is it possible to manually turn on and off the button? or any issue on settings?

 
Thank you.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 3 years ago
 

Can you check the full build number of 10.14.5? I recall certain version had a bug where the eGPU icon doesn’t show up. You can either wait to upgrade to 10.14.6 or use beta 10.14.6 or even 10.15.

This post was modified 5 months ago

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide


ReplyQuote
(@kyung_min_ro)
New Member
Joined: 5 months ago
 

@itsage

Thank you for your information.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote