Notifications
Clear all

macOS 10.14 Mojave Beta  

 of  6
  RSS

igerard
(@igerard)
Estimable Member
Joined: 3 years ago
 

I have a MBP 2015, and for Mojave(beta 2) I use an external SSD, and it does work, but the boot take time at start sometimes... ALT to choose the booting partition is working, or with the Startup control panel

MBP 2018, Touch Bar, i7 2.6 GHz, 32 GB RAM, 1T SSD, Radeon 560X... very nice!
eGPU : Akitio Node + RX 580 + GTX 980 Ti + Vega64


ReplyQuote
jefniro
(@jefniro)
Estimable Member
Joined: 3 years ago
 

Yes, it takes a while to me too... what's strange it that I don't see the spinning dots anymore when the system load....

2016 13" MacBook Pro + RX 5700 XT @ 32Gbps-TB3 (AKiTiO Node) + Win10 1903


ReplyQuote
jefniro
(@jefniro)
Estimable Member
Joined: 3 years ago
 

I think the problem is a bug in beta 2. Many people have the same issue, the problem is that you can't select startup partition when you use the "Alt" button during the boot. It seems that the system doesn't mantain your selection, so my boot is always through Bootcamp partition and not through USB pen drive. The good news is that now Windows starts without the pen drive when my eGPU is connected!

2016 13" MacBook Pro + RX 5700 XT @ 32Gbps-TB3 (AKiTiO Node) + Win10 1903


ReplyQuote
ed_co
(@ed_co)
Reputable Member
Joined: 3 years ago

ReplyQuote
totobas12
(@totobas12)
New Member
Joined: 2 years ago
 

Sounds like good news! Do you still have to do that trick about timing when you plug the thunderbolt cable in?

Any other changes/improvements to Boot Camp support, like better TB3 support?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
ikir
 ikir
(@ikir)
Prominent Member
Joined: 3 years ago
 

Installed yesterday, I get 10more FPS with Deus Ex Mankind Divided  😎  from about 54fps to 64fps
More testing soon


MacBook Pro 2018 Touch Bar i7 quad-core 2.7Ghz - 16GB RAM - 512GB PCIe SSD
my awesome Radeon VII eGPU
my Mantiz Venus extreme mod with Sapphire Nitro+ RX Vega 64


ed_co liked
ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member
Joined: 3 years ago
 

Nice to hear!
Also interesting to see a 570 not miles behind a Vega 64 in actual real world gaming benchmarks. Just reordered another so I can have an AMD card kicking about to try and get working in both OS on each update.

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix


ReplyQuote
mac_editor
(@mac_editor)
Famed Member Moderator
Joined: 3 years ago
 

Anyone facing issues in Safari 12 where you are automatically logged out for accounts on websites (including egpu.io)?

purge-wranglertbt-flashpurge-nvdaset-eGPU
Insights Into macOS Video Editing Performance
2018 MacBook Pro 15" RP560X + RX 5700 XT (Mantiz Venus)

Master Threads:
2014 15-inch MacBook Pro 750M
2018 15-inch MacBook Pro


mmomega liked
ReplyQuote
Jeroenvankeulen
(@jeroen-van-keulen)
Trusted Member
Joined: 2 years ago
 
Posted by: mac_editor

Anyone facing issues in Safari 12 where you are automatically logged out for accounts on websites (including egpu.io)?

Yep, just about any website. But not constantly..

ALLn1
MBP11,4, i7-4980HQ, 256gb SSD, 16gbRAM Mojave (Sonnet Breakaway box 350 + Gigabyte Radeon RX 580 Gaming 8GB)
MacBook7,1 A1342, P8600 120gb SSD 4gbRAM. Mojave (Hiking/Camping)
iMac7,1 A1224, T9500 CPU upgrade 120gb SSD 4gbRAM. HS
Mac mini3,1 P7350, 250gb SSD 8gbRAM. HS (server) iPhone10,3 64gb. iOS12 iPad5,3, 16gb. iOS12 iPod shuffle 2nd gen. 2gb
✧✧


ReplyQuote
sony2k
(@sony2k)
New Member
Joined: 3 years ago
 
Posted by: mac_editor

Anyone facing issues in Safari 12 where you are automatically logged out for accounts on websites (including egpu.io)?

via reddit: Go to Preferences -> Privacy -> Turn off both website tracking options.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
sirisy
(@sirisy)
Active Member
Joined: 2 years ago
 
Hi all

Has anyone tested the new macOS Mojave with the Dell up3218k display connected through an thunderbolt 3 egpu? if yes, was added support for [email protected] in the macOS?

I'm interested in buying an up3218k, but I would only buy it if I had the support for 8k, otherwise I think it's not worth it

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
ikir
 ikir
(@ikir)
Prominent Member
Joined: 3 years ago
 

I have many instability and app freeze (only with eGPU connected), without the eGPU the system is quite stable already. Probably Vega 64 drivers are to blame, hoping for next public beta.


MacBook Pro 2018 Touch Bar i7 quad-core 2.7Ghz - 16GB RAM - 512GB PCIe SSD
my awesome Radeon VII eGPU
my Mantiz Venus extreme mod with Sapphire Nitro+ RX Vega 64


ReplyQuote
(@aleksey_zauzin)
New Member
Joined: 2 years ago
 

Hello, guys!
Any updates on using eGPU to improve the speed of rendering on built-in display in 10.14?
Still don't want to buy an external monitor since the configuration would take too much of space in my apartments, which I'm trying to avoid.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Gamerguysam
(@gamerguysam)
Active Member
Joined: 2 years ago
 

Mojave Public Beta is a real PITA... installed it to an external drive... Here are a few facts 

Even installing to an external you will get hit with this. I figured an external drive would be a good way to limit the issues experienced.... Sadly that isn’t the case. 

REFIND - Dies a painful death even with reinstall it doesn’t ever come back. 
BOOTCAMP LOADER - shows options but regardless of selection pics Mac OS ( you can tell it to boot to windows in the apple preferences under Disk (if its there which i have seen several different answers to that on different systems ) 

I am told that a restore from time machine works... if you don’t have one ( my boat as I doubled my fun with having my back up drive die as well ) 

You have to kill the APFS container on the main drive, wipe the drive and until i reverted back to Sierra using HFS+ ( not High Sierra as i tried that first ) i could not get drive selection to properly work. Tried restore from a different machine using 10.13.4, didnt work, tried straight reinstall of 10.13.4 didnt work. Tried blowing it all away and doing the above as well, as well as internet recovery to 10.13.5. Killing the APFS container and going to sierra was the first time i was able to reselect windows and have it accept windows. I assume that refind will work as well now but that will happen after i get 10.13.4 back on which I’m in the process to get it back to the way it was right this second 

This is a known bug in apple if you check the developers portal apparently... shame I didnt know that ahead of time. 

Hardware: Late 2016 MacBook Pro 15 - 1TB, R460, 16GB

Verdict - Avoid DB2 and PB1 unless you like pain. 

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Gamerguysam
(@gamerguysam)
Active Member
Joined: 2 years ago
 

And unfortunately the second i hit 10.13.4 the boot loader issue rears its head again.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
mac_editor
(@mac_editor)
Famed Member Moderator
Joined: 3 years ago

ReplyQuote
(@brittenhouse88)
Active Member
Joined: 2 years ago
 

I feel your pain man. I had a perfectly working setup with 2016 MBP 455 + 1080ti on 10.13.5/Windows 10 bootcamp. Made a time machine backup, bit the bullet and installed 10.14 Public Beta 1. This isn't a production machine or anything so was thinking what the heck, why not. Lost rEFInd and ability to boot Windows from Apple EFI menu. Bless stops working, can't set boot order at all. Things I tried:

-Restored from time machine backup, no dice.
-Wipe Mac HD partition (but not whole disk) and reinstall 10.13.5, no dice.
-Wipe whole disk and reinstall 10.13.5, no dice.
-Reset nvram, formatted disk again, reinstalled 10.13.5, no dice.

Not sure what else to try, I'm sure I'm missing something. Was a frustrating 3 or 4 hours haha. Seems I may not get rEFInd or any control of boot order back until they fix it within a 10.14 release. I ordered a NUC for the time being.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@brittenhouse88)
Active Member
Joined: 2 years ago
 
Posted by: Gamerguysam

Mojave Public Beta is a real PITA... installed it to an external drive... Here are a few facts 

Even installing to an external you will get hit with this. I figured an external drive would be a good way to limit the issues experienced.... Sadly that isn’t the case. 

REFIND - Dies a painful death even with reinstall it doesn’t ever come back. 
BOOTCAMP LOADER - shows options but regardless of selection pics Mac OS ( you can tell it to boot to windows in the apple preferences under Disk (if its there which i have seen several different answers to that on different systems ) 

I am told that a restore from time machine works... if you don’t have one ( my boat as I doubled my fun with having my back up drive die as well ) 

You have to kill the APFS container on the main drive, wipe the drive and until i reverted back to Sierra using HFS+ ( not High Sierra as i tried that first ) i could not get drive selection to properly work. Tried restore from a different machine using 10.13.4, didnt work, tried straight reinstall of 10.13.4 didnt work. Tried blowing it all away and doing the above as well, as well as internet recovery to 10.13.5. Killing the APFS container and going to sierra was the first time i was able to reselect windows and have it accept windows. I assume that refind will work as well now but that will happen after i get 10.13.4 back on which I’m in the process to get it back to the way it was right this second 

This is a known bug in apple if you check the developers portal apparently... shame I didnt know that ahead of time. 

Hardware: Late 2016 MacBook Pro 15 - 1TB, R460, 16GB

Verdict - Avoid DB2 and PB1 unless you like pain. 

Hey man, I tried deleting the APFS container like you mentioned but I didn't see it in diskutil, probably since I had already formatted the drive. I formatted again and installed Sierra, but still no luck getting rEFInd working. Were you able to get rEFInd working again after 10.14?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@aleksey_zauzin)
New Member
Joined: 2 years ago
 

@mac_editor Errr, sadly, I don't want to invest into trying something that 'may' work. I don't have an external gpu case yet, and now just looking forward into getting one. Considering that I live in Russia, and the setup is really rare for us, there's no shops around which sells cases for a reasonable price, so I should invest into buying a case, gpu, and shipping it all to my city, which is close to $1000 total. So I'd rather wait for some proof from someone who got it working without a chance to damaging thunderbold port, which I heard may be an issue if I'll buy that token I read about on this site Smile

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
sirisy
(@sirisy)
Active Member
Joined: 2 years ago
 

For anyone interested, in the mojave (beta public 1) was added support for portrait mode for dell up2715k at [email protected]

the display was connected to a macbook pro 2016 through an egpu radeon rx580 (akitio node box with thunderbolt 3)

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


itsage liked
ReplyQuote
Wunair
(@wunair)
Eminent Member
Joined: 3 years ago
 

Does anyone have the Beta installed and using Windows through CLOVER method? From what I read rEFInd breaks, but what about CLOVER? I have the installed downloaded, but am afraid to install it as apparently going back to High Sierra through Time Machine doesn't even fix the break.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@brittenhouse88)
Active Member
Joined: 2 years ago
 
Posted by: Wunair

Does anyone have the Beta installed and using Windows through CLOVER method? From what I read rEFInd breaks, but what about CLOVER? I have the installed downloaded, but am afraid to install it as apparently going back to High Sierra through Time Machine doesn't even fix the break.

Honestly unless you use Mojave for work purposes I wouldn't bother installing it at the moment. Not worth it right now. I ran into several app compatibility issues, dark mode is not support in a lot of apps and causes weird UI issues. It seems to change something in the BIOS that can not be reverted through normal formatting/re-installing. Not worth the trouble at the moment.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Gamerguysam
(@gamerguysam)
Active Member
Joined: 2 years ago
 

I can get Mac boot loader up but no dice on refind

that said I tried clover but editing the dsdt made me think twice. Clover alone will get you to windows but it won’t get you egpu nirvana. I went out and bought a Razer Blade 14 ( quite a deal at 1300 from bestbuy ) last night to deal with the issue until Apple fixes it. 

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@brittenhouse88)
Active Member
Joined: 2 years ago
 
Posted by: Gamerguysam

I can get Mac boot loader up but no dice on refind

that said I tried clover but editing the dsdt made me think twice. Clover alone will get you to windows but it won’t get you egpu nirvana. I went out and bought a Razer Blade 14 ( quite a deal at 1300 from bestbuy ) last night to deal with the issue until Apple fixes it. 

My experience has been the same. I bought a NUC haha

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
EnigmaticChaos
(@enigmaticchaos)
New Member
Joined: 2 years ago
 

Just something I stumbled upon. I'm on a 2017 MBP and I booted the machine into recovery mode, and changing the startup disk from there fixed whatever problem was preventing the switch to windows from working in the normal boot menu.

Update: You can just go to System Preferences>Startup Disk and change that to bootcamp and it should work. Then to get back to MacOS you can just hold option at startup like normal.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
mmomega
(@mmomega)
Eminent Member
Joined: 2 years ago
 

Currently updated from dev preview 2 to 3 on a 2013 Mac Pro and TB2 -> TB3 eGPU seems to be a no go at the moment.
Re-disabled SIP
Uninstalled/Reinstalled patches
The Sonnet BB w/ Vega 64 was working fantastically on DP1 and 2 with just purge wrangler installed only.
Dp3 is being a bear to me.

I may try a format/fresh install of DP3 later tonight/tomorrow morning to retest and then back to DP2.

2018 Mac Mini 6-Core i7 + Sonnet BB350 + Vega64 LC
2018 tbMacBook Pro 6-Core i9 + AkitioNode + Strix Vega56


ReplyQuote
Chippy McChipset
(@chippy-mcchipset)
Reputable Member
Joined: 2 years ago
 

Public Beta 2 (apparently same build as Dev 3 from earlier this week) is out.

Thunderbolt 3 Macs, Sonnet and OWC eGPUs, 4K Displays, etc


ikir liked
ReplyQuote
Robert Avram
(@robert_avram)
Active Member
Joined: 2 years ago
 

Interestingly Public Beta 2 detects my sonnet 550 eGPU inclosure but not my Nvidia graphic card with no prior modification of the OS.
This is new!

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Chippy McChipset
(@chippy-mcchipset)
Reputable Member
Joined: 2 years ago
 
Posted by: Robert Avram

Interestingly Public Beta 2 detects my sonnet 550 eGPU inclosure but not my Nvidia graphic card with no prior modification of the OS.
This is new!

Did you mean it does recognize the NVIDIA card without modification? Not recognizing it would not be new, right (since there's no NVIDIA support to this point)?

Thunderbolt 3 Macs, Sonnet and OWC eGPUs, 4K Displays, etc


itsage liked
ReplyQuote
Baris Oktem
(@baris-oktem)
Active Member
Joined: 2 years ago
 

High Sierra also detect Sonnet Enclosure. I'm wondering the Nvidia Card not the enclosure. Smile

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Jeroenvankeulen
(@jeroen-van-keulen)
Trusted Member
Joined: 2 years ago
 
Posted by: Baris Oktem

High Sierra also detect Sonnet Enclosure. I'm wondering the Nvidia Card not the enclosure. Smile

@Baris-Oktem & @Robert_Avram,

I think this is due to the fact Its a Thunderbolt enclosure. Our Mac's always support Thunderbolt in the first place. Without any modifications your Mac should be able to use lets say a PCI-e SSD inside the enclosure. Its the OS that declines the use of a GPU if on TB1,2 of if its an NVIDEA.

ALLn1
MBP11,4, i7-4980HQ, 256gb SSD, 16gbRAM Mojave (Sonnet Breakaway box 350 + Gigabyte Radeon RX 580 Gaming 8GB)
MacBook7,1 A1342, P8600 120gb SSD 4gbRAM. Mojave (Hiking/Camping)
iMac7,1 A1224, T9500 CPU upgrade 120gb SSD 4gbRAM. HS
Mac mini3,1 P7350, 250gb SSD 8gbRAM. HS (server) iPhone10,3 64gb. iOS12 iPad5,3, 16gb. iOS12 iPod shuffle 2nd gen. 2gb
✧✧


ReplyQuote
sirisy
(@sirisy)
Active Member
Joined: 2 years ago
 

For those who care, I ended up buying an UP3218K and, unfortunately, Mojave (Beta Public 2) does not support 8k and 60hz. The system sees two 4K monitors (not one 8k only). The test was done on a macbook pro 15 inch (2016) with a RX 580 connected via thunderbolt 3 external gpu chassis (akitio node 3)

 

This post was modified 2 years ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Axam
 Axam
(@axam)
Active Member
Joined: 3 years ago
 

Maybe something with UP3218K settings. I also have MacBook Pro 15" 2016 with Dev kit RX580. My TV was detected up to [email protected]

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


itsage liked
ReplyQuote
jefniro
(@jefniro)
Estimable Member
Joined: 3 years ago
 

Just installed beta 4 of Mojave! The boot problem has been resolved! Now it keeps my selection and the boot with external usb works!

2016 13" MacBook Pro + RX 5700 XT @ 32Gbps-TB3 (AKiTiO Node) + Win10 1903


ReplyQuote
Chippy McChipset
(@chippy-mcchipset)
Reputable Member
Joined: 2 years ago
 

PB3 available.

Thunderbolt 3 Macs, Sonnet and OWC eGPUs, 4K Displays, etc


ReplyQuote
Wunair
(@wunair)
Eminent Member
Joined: 3 years ago
 

Does Public Beta 3 resolve the boot selection problem? I am eager to install Mojave.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
 of  6