Share:

macOS-eGPU.sh with 10.13.6 (17G6030)  

  RSS

jean-luc
(@jean-luc)
Active Member
Joined: 1 month ago
Posts: 13
May 10, 2019 8:30 pm  

Is the macOS-eGPU.sh compatible with the latest High Sierra update? 10.13.6 (17G6030)
I see in the requirements:

  • macOS 10.13.X ≤ 10.13.6 (17G65)

17G65 is an earlier version than 17G6030. Does it matter?

Mac OS High Sierra 10.13.6
Mac pro 6,1
12 core
64Gb RAM
AMD Firepro D700 x2

I want to add a nvidia EGPU to use with Redshift on Houdini


Quote
jean-luc
(@jean-luc)
Active Member
Joined: 1 month ago
Posts: 13
May 11, 2019 11:46 pm  

sorted. I got it to work now

Mac OS High Sierra 10.13.6
Mac pro 6,1
12 core
64Gb RAM
AMD Firepro D700 x2

I want to add a nvidia EGPU to use with Redshift on Houdini


ReplyQuote