MCBr 15 Late 2013 + W9100 - NEED HELP
 
Notifications
Clear all

MCBr 15 Late 2013 + W9100 - NEED HELP  

 of  2
  RSS

arveen
(@sabharwal)
Active Member
Joined: 3 years ago
 
 
 
i ran the automate script
 
findings: 
 
About this mac:
i don't see the W9100 in the overview
 
System Report:
graphics/displays: 
AMD Radeon HD 8xxx:
 
  Chipset Model: AMD Radeon HD 8xxx
  Type: GPU
  Bus: PCIe
  PCIe Lane Width: x8
  Vendor: ATI (0x1002)
  Device ID: 0x67a0
  Revision ID: 0x0000
  gMux Version: 4.0.8 [3.2.8]
 
 
Upon connecting a monitor to the eGPU:
Nothing happens. 
 
can pls anyone help where have i gone wrong. 

Mac Pro 2013 - D700 - Sonnet Echo III TB2 - AMD W9100 - OS 10.13.6 High Sierra
Macbook pro late 2013 - GT750M - Sonnet Echo III TB2 - AMD W9100 - OS 10.11.6 El Captain


ReplyQuote
nu_ninja
(@nu_ninja)
Reputable Member
Joined: 3 years ago
 

Did you set the eGPU display as primary as shown ithis video?

Mid-2012 13" Macbook Pro (MacBookPro9,2) TB1 -> RX 460/560 (AKiTiO Node/Thunder2)
+ macOS 10.15+Win10 + Linux Mint 19.1

 
2012 13" MacBook Pro [3rd,2C,M] + RX 460 @ 10Gbps-TB1 (AKiTiO Thunder2) + macOS 10.14.4 [build link]  


ReplyQuote
arveen
(@sabharwal)
Active Member
Joined: 3 years ago
 

i cannot see the eGPU in my displays

Mac Pro 2013 - D700 - Sonnet Echo III TB2 - AMD W9100 - OS 10.13.6 High Sierra
Macbook pro late 2013 - GT750M - Sonnet Echo III TB2 - AMD W9100 - OS 10.11.6 El Captain


ReplyQuote
arveen
(@sabharwal)
Active Member
Joined: 3 years ago
 

***      automate-eGPU.sh v1.0.1      ***

* (c) 2016, 2017 by Goalque & FricoRico *

*****************************************

Detected eGPU

 Hawaii XT GL [FirePro W9100]

Current OS X

 10.11.6 15G22010

Previous OS X

 10.11.6 appstore

Latest installed Nvidia web driver

 [not found]

Checking IOPCITunnelCompatible keys...

 

IOPCITunnelCompatible mods done.

Rebuilding caches...

All ready. Please restart the Mac.

Arveens-MacBook-Pro2:Desktop RVN$ 

Mac Pro 2013 - D700 - Sonnet Echo III TB2 - AMD W9100 - OS 10.13.6 High Sierra
Macbook pro late 2013 - GT750M - Sonnet Echo III TB2 - AMD W9100 - OS 10.11.6 El Captain


ReplyQuote
arveen
(@sabharwal)
Active Member
Joined: 3 years ago
 

@goalque 

can you help pls.

Mac Pro 2013 - D700 - Sonnet Echo III TB2 - AMD W9100 - OS 10.13.6 High Sierra
Macbook pro late 2013 - GT750M - Sonnet Echo III TB2 - AMD W9100 - OS 10.11.6 El Captain


ReplyQuote
goalque
(@goalque)
Noble Member Admin
Joined: 4 years ago
 

Apple doesn't support W9100.

automate-eGPU EFIapple_set_os.efi

Mid 2015 15-inch MacBook Pro eGPU Master Thread

 
2018 13" MacBook Pro [8th,4C,U] + Radeon VII @ 32Gbps-TB3 (ASUS XG Station Pro) + Win10 1809 [build link]  


ReplyQuote
goalque
(@goalque)
Noble Member Admin
Joined: 4 years ago

ReplyQuote
arveen
(@sabharwal)
Active Member
Joined: 3 years ago
 
Posted by: goalque

Apple doesn't support W9100.

https://blog.maxsaxedesign.co.uk/2015/11/01/mac-pro-dual-amd-firepro-d700-dual-amd-firepro-w9100-egpus/

I've found this post where this user was able to PnP not one but 2 w9100 without any script with the mac pro 2013 D700 

and also got a chance to speak to him and confirm that they still run without any problem.. 

i was hoping since u guys are Guru's of eGPU you could throw some light and help me out with this setup.

Mac Pro 2013 - D700 - Sonnet Echo III TB2 - AMD W9100 - OS 10.13.6 High Sierra
Macbook pro late 2013 - GT750M - Sonnet Echo III TB2 - AMD W9100 - OS 10.11.6 El Captain


ReplyQuote
goalque
(@goalque)
Noble Member Admin
Joined: 4 years ago
 

I checked that 0x67a0 device id doesn’t exist in 10.13.6. The old automate-eGPU.sh adds missing ids and might work in Sierra but I have ceased the development and don’t provide any support for scripts. Sorry. Did you try automate-eGPU.kext? (discontinued as well)

automate-eGPU EFIapple_set_os.efi

Mid 2015 15-inch MacBook Pro eGPU Master Thread

 
2018 13" MacBook Pro [8th,4C,U] + Radeon VII @ 32Gbps-TB3 (ASUS XG Station Pro) + Win10 1809 [build link]  


ReplyQuote
arveen
(@sabharwal)
Active Member
Joined: 3 years ago
 
Posted by: goalque

yes, starting from 10.13.4
https://support.apple.com/en-us/HT208544

so if i stick to sierra or lower os will this setup work.

will try install sierra and then try the old scripts. 

sorry for taking ur time bcos im unable to get this setup working and not a very experienced user so asking for your help.

thanks

Mac Pro 2013 - D700 - Sonnet Echo III TB2 - AMD W9100 - OS 10.13.6 High Sierra
Macbook pro late 2013 - GT750M - Sonnet Echo III TB2 - AMD W9100 - OS 10.11.6 El Captain


ReplyQuote
 of  2