Mini2018, rx5700 random blackscreen. and restart (with a puff from the fan) UPDA...
 
Notifications
Clear all

Mini2018, rx5700 random blackscreen. and restart (with a puff from the fan) UPDATE : might be chrome  

  RSS

Tumulte
(@tumulte)
Active Member
Joined: 2 weeks ago
 

UPDATE :

I’ve read somewhere that my issue can be caused by a software. AND it appears that chrome is causing the issue. I’ve switched to Safari and I don’t seem to have had any restart while having chrome shut off. 

Also, it looks like the computer won’t start only when I have chrome notification waiting for me. I tried this morning knowing I had no chrome notification and it worked. I am not 100% sure of this but so far the pattern doesn’t contradict this theory

UPDATE 2:

This morning the black screen appeared right after I heard my time capsule external HDD kicking in… 

--------------------------

 

Hi,

I have recently changed my GPU for a Radeon RX 5700, the previous one was faulty and this one greatly improved the stability.

 

However, after a seemingly random time, the screen goes black for a couple minutes and then the mac restarts. The fan does a loud "Hhhhhhffffff" then it restarts to the "open session" modal. I can't see any pattern that triggers the restart. It's not related to a program or a heavy usage.

 

I don't know what to do… at least it starts ok and I can plug the screen directly to the card without a fuss… but these random restarts are driving me insane.

 

Setup: Mac mini 2018 (i7, 16gig, 256G ssd), razer core, gigabyte 5700rx 8go, display port, benq 4k screen

I tried a dummy 4k display same results.

For a while I had to start the card AFTER the mac was boot up for it to work (still happens some times)

 

 

the previous card was a vega64 (exact same everything else), and it had troubles to start… I only managed to make it work with "prefer egpu". According to the store I bought it to it was faulty…

 

any help would be greatly appreciated, thank you very much.

This topic was modified 4 days ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Fiesta5ever
(@fiesta5ever)
Active Member
Joined: 11 months ago
 

@tumulte, Have you ran DDU and updated Radeon drivers? Also, are you running Mac OS or Windows bootcamp?

 

This post was modified 2 weeks ago

2018 Mac Mini - ADT-Link R43SG-TB3 - Red Devil RX 5700 xt


ReplyQuote
Tumulte
(@tumulte)
Active Member
Joined: 2 weeks ago
 

I'm running MacOs Catalina (up to date)  and udd and driver updates are only for windows right ?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Tumulte
(@tumulte)
Active Member
Joined: 2 weeks ago
 

I have updated the issue. I hope this can be helpful to some.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote