Setup & Software Discussions
MKV HEVC .265 4KUHD files not playing whilst eGPU connected
 

MKV HEVC .265 4KUHD files not playing whilst eGPU connected  

  RSS

ICULikeMac
(@iculikemac)
Estimable Member
Joined: 2 years ago
 

Hello all! 

I am having trouble playing a HEVC .265 file on a i7 Mac Mini 2012 with my eGPU connected (Asus Station Pro + Vega 64 295TDP). All this is connected to a 4k monitor.

I have tried without the eGPU connected (obviously not 4k on the mini HDMI port) and works no problem. I have also run this file on my 2018 MacBook Air and also windows desktop without any hitches. 

Also I have tried prefer GPU on VLC's CMD - I interface. Either way, the processor of the Vega 64 is running at full capacity whenever I attempt to play it and the CPU is around 20%. I also tried another player (Elmedia) which works a bit better (8-10FPS).

Any ideas? 

Many thanks.

This topic was modified 9 months ago

2019 13" MacBook Pro (i7 & 16GB RAM) - MacOS + Win10
Late 2012 Mac Mini - MacOS + Win10
Asus XG Station Pro (RX570 8GB + RTX 2080)


ReplyQuote
ICULikeMac
(@iculikemac)
Estimable Member
Joined: 2 years ago
 

Update: By going into VLC and input/codec settings and disabling hardware acceleration, it does work. Ironic turning off the GPU, it works better, unsure how that works. The weird thing is it looks to be still using the GPU, see picture. 

Still interested in anyones feedback if they have any explanations. 

Screen Shot 2019 02 01 at 12.31.05 pm

2019 13" MacBook Pro (i7 & 16GB RAM) - MacOS + Win10
Late 2012 Mac Mini - MacOS + Win10
Asus XG Station Pro (RX570 8GB + RTX 2080)


ReplyQuote