Setup & Software Discussions
Mojave 10.14.3 Update & Purge Wrangler: Strange behaviour
 

[Solved] Mojave 10.14.3 Update & Purge Wrangler: Strange behaviour  

  RSS

Trampilot
(@trampilot)
Active Member
Joined: 1 year ago
 

I've just updated my MacBook Pro (15", Late 2013) to 10.14.3 . As expected my external GPU did not show up within the activity monitor later on so I re-ran that script. Afterwards the system profiler is listing the Sonnet eGFX Breakout Box (connected with adapter) and my MSI Radeon 580 Gaming (listed in the activity monitor as AMD Radeon 580). So far so good. But there are some things obviously working different: 

That little symbol for de-connecting the eGPU is missing in the Finder's menu bar meaning I can not "mount" or "unmount" that eGPU the regular way. Nevertheless I can still choose if any app should make use of an eGPU within the Finder's information window of that app and in fact the activity monitor reflects eGPU acceleration. So to me almost everything looks like it did before this OSX Mojave update. But that little icon is missing and I am not sure if everything is exactly the same.

I made use of several functions within that Purge Wrangler script, re-booted several times but that icon (and therefor the function to "mount" or "unmount" the eGPU) keeps on missing.

Any idea?

screens

MacBook Pro Retina 15", Late 2013 - Sonnet eGFX Breakout Box - MSI AMD 580 Gaming 8 GB GPU


ReplyQuote
Trampilot
(@trampilot)
Active Member
Joined: 1 year ago
 

"Fixed" it myself: Switched off my MacBook, disconnected all the peripherals including the eGPU, rebooted, re-ran Purge Wrangler, switched off the MacBook another time, re-connected all the peripherals, re-booted a second time and voilà: The icon is appearing in the Finder's menu bar. Sorry for any trouble....

MacBook Pro Retina 15", Late 2013 - Sonnet eGFX Breakout Box - MSI AMD 580 Gaming 8 GB GPU


ReplyQuote