More script issues, uninstall not working.
 
Notifications
Clear all

[Solved] More script issues, uninstall not working.  

  RSS

Eightarmedpet
(@eightarmedpet)
Noble Member
Joined: 3 years ago
 

SO, my LG Display isn't working in macOS, windows is fine, but nothing in 10.12.6

I have tried to uninstall the eGPU script by running "sudo ./automate-eGPU.sh -uninstall"

ve tried to But no luck... it says "command not found" when I run it first time after entering my password, but doesn't even ask for my password the second time (just returns "command not found").

 

Any tips/suggestions? If it makes a difference the eGPU isn't plugged in (awaiting a new GPU).

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix


ReplyQuote
Rycco
(@rycco)
Reputable Member
Joined: 3 years ago
 

You're probably in the wrong folder. You have to "cd" into the correct directory on the terminal. Check this 

mid-2017 15" Macbook Pro RP555 + [email protected] (Mantiz Venus) + macOS & Win10


ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member
Joined: 3 years ago
 

Hi, thanks for the reply, managed to get my head round that quicker than I expected... I've got this back from terminal... does that mean its succeeded or do I need to do another step?

"Background services unloaded.

Rebuilding caches...

Automate-eGPU uninstall ready.

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix


ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member
Joined: 3 years ago
 

Think it must have worked as my issues with my screen are gone! My god. So happy. Thank you so much. 

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix


ReplyQuote
devild
(@devild)
Trusted Member
Joined: 3 years ago
 

Run the script with -skip-agdc and your LG 5K will be working, although your eGPU will be working only as CUDA accelerator w/ no video output.

That is not dead which can eternal lie, And with strange aeons even death may die.


ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member
Joined: 3 years ago
 

Thanks for the reply, I'm happy to not run the eGPU in macOS for now, I have taken my 1060 out and have ordered an RX 570 (finally!) so with a simple kext edit I should have plug and play in 10.13 and W10. Should... (famous last words).

 

(Also, I would need further explanation of how to run script with extra bits as I have no clue how it all works).

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix


ReplyQuote