Need help!MacBook Pro2017 without touchbar+10.13.6(17G65)+XG station Pro+ASUS 10...
 
Notifications
Clear all

Need help!MacBook Pro2017 without touchbar+10.13.6(17G65)+XG station Pro+ASUS 1060ti 6G  

  RSS

ppsuc12109
(@ppsuc12109)
New Member
Joined: 2 years ago
 

I got some problems when I use egpu on my Macbook Pro,when I plug in my egpu,my MacBookPro reboot again and over again,when I don't use the egpu,my Mac can boot normally,can someone help me?thanks!
System specs:
1.MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)
2.10.13.6 (17G65)
3. CPU 2.3 GHz Intel Core i5
4.8 GB 2133 MHz LPDDR3
5.Intel Iris Plus Graphics 640 1536 MB

eGPU hardware:
ASUS XG Station Pro + ASUS  GTX 1060 Ti 6G+ 1.5m Thunderbolt 3 cable

What I did:(setup by setup)
1.plug egpu 
2.I used Benjamin Dobell's script
3.i installed Purge-Wrangler for Nvidia eGPU. 
followed the setup on GitHub,
①Disable system integrity protection for macOS using Terminal in Recovery
install the latest version of purge-wrangler.sh.
③Enable NVIDIA eGPUs 
④reboot system and my system reboot again and over again

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

I'd recommend doing a reinstallation of macOS 10.13.6 in Recovery mode so that your system files are back to normal. The easiest solution I found is Purge-Wrangler. It'll take care of Nvidia web drivers installation too. Have you been plugging the eGPU in prior to boot? Try hot-plugging at log in screen and see whether it crashes your 2017 13" MacBook Pro.

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 15" HP Spectre X360 [11th,4C,G] + RTX 2080 Ti @ 32Gbps-TB4 (AORUS Gaming Box) + Win10 2004 [build link]  


ReplyQuote