Newb can't get it working...please help!
 
Notifications
Clear all

Newb can't get it working...please help!  

  RSS

mromberg
(@mromberg)
New Member
Joined: 1 year ago
 

Hardware: MBP (mid-2015, Retina), Sonnet Breakaway 350w, AMD Radeon RX 580, Apple TB3-->TB2 adapter cable and Apple TB2 cable

System: Mojave (10.14.2), purge-wrangler 5.1.1 with Legacy AMD eGPU's/Ti82 devices/TB1/2 AMD eGPU's enabled

Problem:  I can't get the Breakaway recognized/powered by the MBP.  After running purge-wrangler, plugging in the Breakaway, rebooting twice, logging out and back into Mojave -- still nothing.  I then uninstalled purge-wrangler and tried automate-eGPU EFI -- same result.  

I've successfully used the Breakaway with a Mac mini 2018 and a TB3 cable.  What else could I be missing?  I can't imagine either the TB3-->TB2 adapter or the TB2 male-male cable from Apple are faulty, but I'm scratching my head trying to figure this out.  

Thanks in advance!

MacBook Pro (mid-2015), 2.2 GHz Core i7 (I7-4770HQ)
Sonnet Breakaway Box 350w
AMD Radeon RX 580


ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 3 years ago
 

Does the enclosure show up in System Information - Thunderbolt tree? If you don't see anything in there, it's a hardware issue with either the Thunderbolt 2 cable or the adapter.

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 13" MacBook Pro [10th,4C,G] + RX 5700 @ 32Gbps-TB3 (Prototype eGPU Enclosure) + macOS 10.15.4 & Win10 1903 [build link]  


ReplyQuote