newbie day 2 egpu not mounting 2017mbp 10.14 gigabyte 580 ideas?
 
Notifications
Clear all

newbie day 2 egpu not mounting 2017mbp 10.14 gigabyte 580 ideas?  

  RSS

dfphoto
(@dfphoto)
Eminent Member
Joined: 2 years ago
 

Hello group, yesterday I had my egpu running well all day. Today I woke up and turned it on and although I hear the small fan my gigabyte is not mounting.

I was reading the apple support and it should mount since this is a 2017 mbp with usb-c built in. Wondering if anyone has any advice, I've tried unplugging and restarting but so far nothing. The aorus software says waiting for device. I have tried two cables but again nothing mounting any advice would be appreciated. I tried running the set egpu script as well.

 

thanks, David

Pending: 2014 macbook pro Nvidia 750 Gigabyte RX580 gaming box OSX 10.13.6 my signature to give context to my posts


ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member Moderator
Joined: 4 years ago
 

@dfphoto, hi David, I think this might be an issue with your Gaming Box, which is quite common, IIRC you have to "reset" it by unplugging all cables and leaving it for ten mins. Give that a bash (also give it a google to check instructions, I dont own one but remember reading about that being an issue).

 

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix

 
2017 13" MacBook Pro [7th,2C,U] + RX 5700 XT @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.15.4 & Win10 2004 [build link]  


ReplyQuote