Notifications

Not sure what's happening here.  

  RSS

(@chase_nunnery)
New Member
Joined: 3 days ago
 

Hello! I'm new to this forum so apologies if this isn't the right place to post this.

 

I've got a razer core V2, and I've just got my XFS RX 580 that I will be using with it.

 

Egpu works amazing on bootcamp, plug & play no problem.

 

Does not show up at all on macos (It powers on, but it's not detected and the GPU doesn't activate) have tried restarting, reinstalling, went through the troubleshooting guide this website has, no luck.

 

Can't figure it out. Would appreciate any help. Thank you

 

Edit: Should add that I am running MacOS Catalina 10.15.3, Official Release

This topic was modified 3 days ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Mini i5
(@mini-i5)
Estimable Member
Joined: 6 months ago
 

@chase_nunnery

Are you using a standard length 18” TB3 cable?

 

2018 Mac Mini i5 / 6-core 3.0-4.1 Ghz / 32GB / 256GB / Intel UHD 630 / PowerColor Gaming Station / PowerColor dual-fan RX5700 XT / Mac OS 10.15.3 Catalina / LG 27" 4K display


ReplyQuote
joevt
(@joevt)
Noble Member
Joined: 2 years ago
 

@chase_nunnery

While macOS is running, have you tried disconnecting and reconnecting the eGPU?

 

Mac mini (2018), Mac Pro (Early 2008), MacBook Pro (Retina, 15-inch, Mid 2015), GA-Z170X-Gaming 7, Sapphire Pulse Radeon RX 580 8GB GDDR5, Sonnet Echo Express III-D, Trebleet Thunderbolt 3 to NVMe M.2 case


ReplyQuote
mac_editor
(@mac_editor)
Famed Member Moderator
Joined: 3 years ago
 

@chase_nunnery

Please add your full system configuration to your signature. Helps us debug. 

 

purge-wranglertbt-flashpurge-nvdaset-eGPU
Insights Into macOS Video Editing Performance
2018 MacBook Pro 15" RP560X + RX 5700 XT (Mantiz Venus)

Master Threads:
2014 15-inch MacBook Pro 750M
2018 15-inch MacBook Pro


ReplyQuote