Nvidia announces Mac support for Pascal Gpus (NOW ONLINE)
 
Notifications
Clear all

Nvidia announces Mac support for Pascal Gpus (NOW ONLINE)  

 of  11
  RSS

ikir
 ikir
(@ikir)
Prominent Member
Joined: 4 years ago
 
Posted by: enjoy

 

@ikir - i wait for your Thunder3 mod with 1070, what is your 1070 mini etc ... Smile

   

I'm still thinking if put a 1070 mini or a  1050Ti with a small power brick. Anyway I will decide once I have Mantiz Venus.


MacBook Pro 13" 2020 Touch Bar M1 8-core CPU 8-core GPU - 16GB unified memory - 512GB PCIe SSD
MacBook Pro 13" 2020 Touch Bar i7 quad-core 2.3Ghz - 16GB RAM - 1TB PCIe SSD

my awesome Radeon VII eGPU
my Mantiz Venus extreme mod with Sapphire Nitro+ RX Vega 64

 
2018 13" MacBook Pro [8th,4C,U] + Radeon VII @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.15 [build link]  


enjoy liked
ReplyQuote
laszlogo
(@laszlogo)
Active Member
Joined: 4 years ago
 

I have an Akitio Thunder3, a 1050 Ti, and a 2016 MPB touch bar.
I have installed the new Nvidia drivers 378.05.05.05f01.
I have modded the 3 files with the "IOPCITunnelCompatible" trick.
But when I run the  automate-egpu.sh script, i get this error:
Thunderbolt device is connected, but no external GPUs detected.

 

Am I missing something/doing something wrong here??

MacBook Pro 13 (2016) Touch Bar - i7 3,3Ghz - 8GB RAM - 256GB PCIe SSD
AKiTiO Thunder3 PCIe Box + 120W PSU
MSI Radeon RX 560 Aero ITX OC 4GB


ReplyQuote
ikir
 ikir
(@ikir)
Prominent Member
Joined: 4 years ago
 
Posted by: laszlogo

 

I have an Akitio Thunder3, a 1050 Ti, and a 2016 MPB touch bar.
I have installed the new Nvidia drivers 378.05.05.05f01.
I have modded the 3 files with the "IOPCITunnelCompatible" trick.
But when I run the  automate-egpu.sh script, i get this error:
Thunderbolt device is connected, but no external GPUs detected.

 

Am I missing something/doing something wrong here??

   

Try to hot plug and retry. Or reboot, do you hear the "whoosh" sound during boot?

if you are using Thunder 3, do you see it unsupported in profiler? 


MacBook Pro 13" 2020 Touch Bar M1 8-core CPU 8-core GPU - 16GB unified memory - 512GB PCIe SSD
MacBook Pro 13" 2020 Touch Bar i7 quad-core 2.3Ghz - 16GB RAM - 1TB PCIe SSD

my awesome Radeon VII eGPU
my Mantiz Venus extreme mod with Sapphire Nitro+ RX Vega 64

 
2018 13" MacBook Pro [8th,4C,U] + Radeon VII @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.15 [build link]  


laszlogo liked
ReplyQuote
Anchoricex
(@anchoricex)
Trusted Member
Joined: 4 years ago
 

Someone scream at me loudly (find me on Twitter handle is @anchorice ) if they have a 1080ti to get tested on a 2016 13" macbook pro TB. Would love to compare benchmarks, I have this laptop and an Akitio Node + Maxwell GTX Titan X

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member Moderator
Joined: 4 years ago
 

Impressive set up! Wanna share some benchmarks of your own? I'm weighing up card options but want to use a Thunder 3 due to size.

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix

 
2018 Mac Mini [8th,6C,B] + RX 580 @ 32Gbps-TB3 (AKiTiO Node Lite) + Win10 20H2 [build link]  


ReplyQuote
laszlogo
(@laszlogo)
Active Member
Joined: 4 years ago
 

My card runs ultra quiet, therefore i'm unable to hear the "whoosh" sound, on Windows it works and there i also don't hear the "whoosh" sound.  I have run the enable egpu script and that made my device recognizable.

 

I have Included some screenshots!

My System Integrity Protection status is disabled.

something which I did notice is that me card says "Geen kext geladen" -> "No kext loaded", guess that's an issue?

P.S. sorry for the Dutch in the screenshots!

Schermafbeelding 2017 04 12 om 17.51.28
Schermafbeelding 2017 04 12 om 17.11.13
Schermafbeelding 2017 04 12 om 17.11.01
Schermafbeelding 2017 04 13 om 11.48.11

MacBook Pro 13 (2016) Touch Bar - i7 3,3Ghz - 8GB RAM - 256GB PCIe SSD
AKiTiO Thunder3 PCIe Box + 120W PSU
MSI Radeon RX 560 Aero ITX OC 4GB


ReplyQuote
JonnieCache
(@jonniecache)
Active Member
Joined: 4 years ago
 

I'm so excited to hear about this! I have an Akitio Node and a 1080 TI arriving today and I can't wait to try to set it up! I'll post my results when I can!

BTW, I have a 2016 15" TouchBar MBP with the Radeon Pro 460.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

itsage liked
ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 
Posted by: JonnieCache

I'm so excited to hear about this! I have an Akitio Node and a 1080 TI arriving today and I can't wait to try to set it up! I'll post my results when I can!

BTW, I have a 2016 15" TouchBar MBP with the Radeon Pro 460.

Jonnie, that setup is a lot of cache. 😀

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2021 15" ASUS TUF Dash F15 [11th,4C,H] + RX 6900 XT @ 32Gbps-M.2 (ADT-Link R43SG) + Win10 2004 // my 1st RX 6900 XT build [build link]  


enjoy liked
ReplyQuote
C4Dman
(@c4dman)
Active Member
Joined: 4 years ago
 

Anyone have success with or currently testing a TB2 Mac with 10.12.4 + Node via TB2-TB3 adapter + Pascal card and the new drivers, running under macOS (not Boot Camp)?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
JonnieCache
(@jonniecache)
Active Member
Joined: 4 years ago
 
Posted by: itsage

 

Posted by: JonnieCache

I'm so excited to hear about this! I have an Akitio Node and a 1080 TI arriving today and I can't wait to try to set it up! I'll post my results when I can!

BTW, I have a 2016 15" TouchBar MBP with the Radeon Pro 460.

Jonnie, that setup is a lot of cache. 😀

   

LOL. Too bad I can't get it to work... See here.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  11