Problems with Aorus GamingBox and MacbookPro 2013  

  RSS

(@ovi_stoia)
Active Member
Joined: 9 months  ago
Posts: 9
February 7, 2018 3:49 pm  

I really wanted to buy an eGPU for some time now, and I saw this post the other day where a guy confirmed that Macbook Pro 2013 works with Aorus Gaming Box, so I decided to buy it. My eGPU arrived and after hours of work I finally was able to see the eGPU in both in my system preferences, also under the Overview > Graphic and in the Display Tab I finally saw the 1070 graphic card below the monitor. I have an external monitor to the eGPU, I also closed the display of the laptop using disableMonitor, but the performance is laggy as hell. I tried to see my fps in the Ungine Valley and I got something like 10fps, while before the eGPU I had like 25fps. Do you have any ideas what could cause this problem? What I have done wrong. The second monitor was connected throw DVI-D.

The strangest part is that when I tried to use the heaven benchmark.. in the right corner it showed me "GPU Chip", which I understood that is using the internal GPU



I have yet to list my system & eGPU hardware or link a build guide in my signature. I will do so soon to give context to my posts.


ReplyQuote
theitsage
(@itsage)
Famed Member Admin
Joined: 2 years  ago
Posts: 3101
February 7, 2018 3:59 pm  

Did you change the external monitor to be the primary display in System Preferences » Displays » Arrangement? Don't use disableMonitor yet until you get the eGPU working properly.

Best ultrabooks for eGPU use

eGPU enclosure buying guide

82 external GPU build guides


ReplyQuote
(@ovi_stoia)
Active Member
Joined: 9 months  ago
Posts: 9
February 7, 2018 11:21 pm  

If dragging that bar to the external monitor is changing the external monitor to be primary display then I did it.

I have yet to list my system & eGPU hardware or link a build guide in my signature. I will do so soon to give context to my posts.


ReplyQuote
ghoulish31
(@ghoulish31)
Active Member
Joined: 10 months  ago
Posts: 14
February 8, 2018 9:36 pm  

This happened to me when I used the xx.156 Nvidia web driver. You have to go back one version to xx.104 to avoid the lag. For whatever reason, the latest driver release is completely bugged.

I have yet to list my system & eGPU hardware or link a build guide in my signature. I will do so soon to give context to my posts.


theitsage liked
ReplyQuote
(@ovi_stoia)
Active Member
Joined: 9 months  ago
Posts: 9
February 9, 2018 12:43 pm  

But xx.104 is not for 10.13.2 only?
In my case I use 10.13.3 which means I'll have to downgrade?

I have yet to list my system & eGPU hardware or link a build guide in my signature. I will do so soon to give context to my posts.


ReplyQuote
ghoulish31
(@ghoulish31)
Active Member
Joined: 10 months  ago
Posts: 14
February 10, 2018 4:16 am  

You need to use the webdriver.sh script to change the required build number to make it work with 10.3.3, but it works!

I have yet to list my system & eGPU hardware or link a build guide in my signature. I will do so soon to give context to my posts.


ReplyQuote