Setup & Software Discussions
set-EGPU not working on macOS 10.14.6?
 

set-EGPU not working on macOS 10.14.6?  

  RSS

(@adriano_ansaldi_ii)
Active Member
Joined: 4 months ago
 

I used set-eGPU in the correct way but after, when I open the apps, there is no active flag.

How can I solve it? Are there alternatives?

Mac mini (Late 2012) i5 2,5GHz | Sonnet 350 + Sapphire NITRO RX 480 8GB | 16GB RAM | 1TB SSD
MacBook Air (Early 2014) i5 1,4GHz | AKiTiO Thunder2 + AMD RX 480 8GB | 4GB RAM | 128GB PCIe


ReplyQuote
(@adriano_ansaldi_ii)
Active Member
Joined: 4 months ago
 

set-eGPU updated but same problem. Anyone?

Mac mini (Late 2012) i5 2,5GHz | Sonnet 350 + Sapphire NITRO RX 480 8GB | 16GB RAM | 1TB SSD
MacBook Air (Early 2014) i5 1,4GHz | AKiTiO Thunder2 + AMD RX 480 8GB | 4GB RAM | 128GB PCIe


ReplyQuote
kumowoon1025
(@kumowoon1025)
Active Member
Joined: 2 years ago
 

@adriano_ansaldi_ii

What do you mean by "active flag"?

2018 Mac mini I7 - Sonnet BB550W + Gigabyte RX570 4GB - Alpine Ridge AIC – (TB3 to TB adapter) – Apple Thunderbolt Display
2019 15" MBP i9 also works as expected in above setup
2012 15" rMBP works with purge-wrangler
All on 10.14.6 (18G84/b) for debug kernel...
iMac14,2, no Built-in LCD, GT 755M dGPU - Bricked after Catalina DP update tried to flash nonexistent T2 chip. Mucking around with Pomona clip, looking for BootROM dump if anyone has one 🙁


ReplyQuote
(@adriano_ansaldi_ii)
Active Member
Joined: 4 months ago
 
Posted by: @kumowoon1025

@adriano_ansaldi_ii

What do you mean by "active flag"?

This. “Prefer external GPU”. Sorry for my English.

 

Schermata 2019 10 11 alle 12.49.46

Mac mini (Late 2012) i5 2,5GHz | Sonnet 350 + Sapphire NITRO RX 480 8GB | 16GB RAM | 1TB SSD
MacBook Air (Early 2014) i5 1,4GHz | AKiTiO Thunder2 + AMD RX 480 8GB | 4GB RAM | 128GB PCIe


ReplyQuote
kumowoon1025
(@kumowoon1025)
Active Member
Joined: 2 years ago
 

@adriano_ansaldi_ii

You mean it gets unchecked when you launch the app? Or the option disappears?

2018 Mac mini I7 - Sonnet BB550W + Gigabyte RX570 4GB - Alpine Ridge AIC – (TB3 to TB adapter) – Apple Thunderbolt Display
2019 15" MBP i9 also works as expected in above setup
2012 15" rMBP works with purge-wrangler
All on 10.14.6 (18G84/b) for debug kernel...
iMac14,2, no Built-in LCD, GT 755M dGPU - Bricked after Catalina DP update tried to flash nonexistent T2 chip. Mucking around with Pomona clip, looking for BootROM dump if anyone has one 🙁


ReplyQuote
(@adriano_ansaldi_ii)
Active Member
Joined: 4 months ago
 

I mean that I used set-eGPU to set the option in all applications,
but when I go to see informations it's not checked.

In the case of screenshot, I set it manually.

Mac mini (Late 2012) i5 2,5GHz | Sonnet 350 + Sapphire NITRO RX 480 8GB | 16GB RAM | 1TB SSD
MacBook Air (Early 2014) i5 1,4GHz | AKiTiO Thunder2 + AMD RX 480 8GB | 4GB RAM | 128GB PCIe


ReplyQuote