Share:

Hello from the UK  

  RSS
FrenchToast787
(@frenchtoast787)
Active Member

Hi everyone, I've been going around the EGPU forums for quite a while and I've finally got around to trying out a build of my own on my Inspiron 15 7567, as I can't post my build (it's actually not even done yet) I wanted to ask where the forum rules are as I don't know when I'll get to post!
Thanks!

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

Quote
Posted : May 15, 2019 5:56 pm
Topic Tags
FrenchToast787
(@frenchtoast787)
Active Member

I've been building a setup on an Inspiron 15 7567 using a Radeon RX Vega 56. Everything is setup fine, the GPU is running, but my laptop is not detecting the GPU at all.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : May 18, 2019 9:13 am
Eightarmedpet
(@eightarmedpet)
Noble Member
OliverB
(@oliverb)
Noble Member

@eightarmedpet
you have french toasts for breakfast?

2018 15" MBP & 2015 13" MBP connected to RTX2080Ti GTX1080Ti GTX1080 Vega56 RX580 R9-290 GTX680

ReplyQuote
Posted : May 18, 2019 2:25 pm
FrenchToast787
(@frenchtoast787)
Active Member

@eightarmedpet as it's a 2017 model the official page is down. My exact specs are given here as variant 1.
https://www.notebookcheck.net/Dell-Inspiron-15-7000-7567-Gaming-Notebook-Review.196454.0.html

There is a build guide for another 7567 and I did follow it. I've also gone around the forums quite a bit too.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : May 18, 2019 6:11 pm
Eightarmedpet
(@eightarmedpet)
Noble Member
FrenchToast787
(@frenchtoast787)
Active Member

@eightarmedpet oh I'm not using TB3, I'm using an M.2 SSD port.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : May 18, 2019 10:46 pm
OliverB
(@oliverb)
Noble Member
Posted by: Eightarmedpet

I might be being daft but I don’t see any mention of a tb3 port?

@oliverb I don’t even know for sure what french toast is, I’m more of a rye bread kinda guy.

Very wise! White bread is bad. Lot of short-chained carbohydrates and no nutritions values at all. It should be avoided.
Is this on-topic?

2018 15" MBP & 2015 13" MBP connected to RTX2080Ti GTX1080Ti GTX1080 Vega56 RX580 R9-290 GTX680

ReplyQuote
Posted : May 18, 2019 10:54 pm
OliverB
(@oliverb)
Noble Member
Posted by: FrenchToast787

@eightarmedpet oh I'm not using TB3, I'm using an M.2 SSD port.

Please, @frenchtoast787
do you have hardware pictures?

2018 15" MBP & 2015 13" MBP connected to RTX2080Ti GTX1080Ti GTX1080 Vega56 RX580 R9-290 GTX680

ReplyQuote
Posted : May 18, 2019 10:55 pm
FrenchToast787
(@frenchtoast787)
Active Member

@OliverB yep, I do. Do you need to see anything in particular or should I just send everything that's relevant?
Ps. Wholegrain is where it's at.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : May 18, 2019 11:03 pm
OliverB
(@oliverb)
Noble Member
Posted by: FrenchToast787

@OliverB yep, I do. Do you need to see anything in particular or should I just send everything that's relevant?
Ps. Wholegrain is where it's at.

Hello @FrenchToast787
I am very curious about your setup. The best would be that you create a user build with hardware pictures. I think, that @eightarmedpet wants to see it, too.

This post was modified 1 week ago

2018 15" MBP & 2015 13" MBP connected to RTX2080Ti GTX1080Ti GTX1080 Vega56 RX580 R9-290 GTX680

ReplyQuote
Posted : May 18, 2019 11:39 pm
FrenchToast787
(@frenchtoast787)
Active Member

@OliverB I'll get right to it.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : May 19, 2019 7:16 am
OliverB liked
Joikansai
(@joi_kansai)
Estimable Member
Posted by: FrenchToast787

Hi everyone, I've been going around the EGPU forums for quite a while and I've finally got around to trying out a build of my own on my Inspiron 15 7567, as I can't post my build (it's actually not even done yet) I wanted to ask where the forum rules are as I don't know when I'll get to post!
Thanks!

There’s another user sample, just copy this.
https://egpu.io/forums/builds/2017-15-dell-inspiron-7567-gtx980ti32gbps-m2-adt-r43sl-win10-hunew/

Razer Blade 15 2018, i7 8750H 16gb ddr4 2666mhz 1tb 970Evo
Razer Blade Stealth 12,5 2016 i7 7500U 8gb ddr3 1866mhz 500gb 970Evo
MacBook Pro 13 mid 2012 i5 3210M 12gb ddr3 1600mhz 500GB HDD
Razer Core V2 rtx 2070 Black 2040mhz Boost clock
Previous setting: rtx 2080ti Asus Turbo, rtx 2080 xc gaming, rtx 2080 Fe, Zotac Mini 1080ti, Evga 1080 FTW2 gaming.
Dual Monitor Predator XB241YU 165Hz 1440p, LG l24UD58 60Hz 4K
Portable Monitor Magedok 1440p HDR 60Hz usbA/C monitor

ReplyQuote
Posted : May 19, 2019 9:15 am
FrenchToast787
(@frenchtoast787)
Active Member

@Joikansai I actually aimed to do that and even enabled hotplugging as instructed but my laptop doesn't detect my GPU.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : May 19, 2019 5:32 pm