General Discussions
Doom locked to 30fps? vsync is disabled.
 

Doom locked to 30fps? vsync is disabled.  

  RSS

emanuelediba
(@emanuelediba)
Eminent Member
Joined: 11 months ago
 

Hi,

I've just purchased doom on steam, I am playing it on a mid 2012 15" retina MacBook Pro, with a RX 580 eGPU, but I am having issues with the fps being locked to 30fps, even though vsync is disabled. It is making 30fps even if the graphics quality is low, medium or high. The vsync in the game is disabled, in the amd radeon graphics settings I didn't find anything about vsync being enabled. In Windows 10 LTSC I put the doom game to performance mode, in control panel, in the energy settings I've also enabled performance mode. Did you play doom on a similar setup? How it runs for you? 

emanuelediba

Mid-2012 15" Retina MacBook Pro + Akitio Node + AMD RX 580


ReplyQuote
GamesOnMacBookPro
(@gamesonmacbookpro)
Eminent Member
Joined: 6 months ago
 

it sounds it is a config inside game. Have you check in-game configs?

MacBook Pro: Intel Core i7-4870HQ, 16GB RAM, 512GB SSD (Internal), GeForce GT 750M (disabled), 500GB Samsung SSD (External)
eGPU setup: eGFX Breakaway Box, MSI Armor Radeon RX 580 8G, Driver: 19.9.2

Latest games' performance videos:


ReplyQuote
emanuelediba
(@emanuelediba)
Eminent Member
Joined: 11 months ago
 

@gamesonmacbookpro

I checked vsync, disabled it, and it is still locked to 30fps. Even if I run the game at 1280x720, it is still locked to 30fps...

Mid-2012 15" Retina MacBook Pro + Akitio Node + AMD RX 580


ReplyQuote