Mac Mini + Vega 64 will not boot windows anymore
 
Notifications
Clear all

Mac Mini + Vega 64 will not boot windows anymore  

  RSS

klutes
(@klutes)
New Member
Joined: 8 months ago
 

Hi,

I recently got my egpu up and running thanks to this forum! I had it running for a solid 2 weeks but as of recently I'm not able to boot into windows even with cold starting the egpu. When I boot I just a get a black screen with no Windows logo, I also tried booting using automate-efi from this forum but it also freezes and never boots. The strange thing is that I can actually see my boot selector screen now on my egpu when powering up and ever since then I haven't been able to get it to work with Windows. I've tried reinstalling Windows 1903 v1 multiple times, reinstalling drivers using the DDU method, disabling pci lanes to free up bandwidth, even reinstalled Mac OS to see if that was the problem but to no avail. I think something may have updated on the Mac Os side but I cannot figure out what would all the sudden allow me to see my boot selector screen. The only way I found to get Windows booted with the egpu functional is to have a monitor connected to the Mac mini itself AND a monitor connected to the egpu, where before I was able to just use a single monitor connected to the egpu. I don't have room for a second monitor so this isn't really a solution for me. Any help is greatly appreciated! 

 

My Setup:

-2018 i5 Mac Mini

-Razer Core X egpu enclosure

-Radeon Vega 64

-Single Asus 24" monitor  

-Mojave 10.14.6

-Windows 1903 v1

 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Mini i5
(@mini-i5)
Honorable Member
Joined: 1 year ago
 

@klutes

Definitely a weird problem. Yes, it’s the reverse of the previous black screen problem.

🤔

Apple might have recently tweaked the Mac Mini firmware update included with 10.14.6 

Now Windows gets the black screen at startup unless a display is plugged into the Mini...

 

2018 Mac Mini i5 / 6-core 3.0-4.1 Ghz / 32GB / 256GB / Intel UHD 630 / PowerColor Gaming Station / PowerColor dual-fan RX 5700 XT / Mac OS 10.15.6 Catalina / Windows 2004 😏 / Dual LG 27" 4K displays


ReplyQuote