Teamspeak 2 Wine for Mac, and XSquawkbox applications launch but report "no avai...
 
Notifications
Clear all

Teamspeak 2 Wine for Mac, and XSquawkbox applications launch but report "no available windows"  

  RSS

LongEz
(@longez)
Active Member
Joined: 2 years ago
 

I fly X-Plane11 flight simulator on a 2018 Mac Mini with a Sapphire Pulse Radeon RX 580 in a Sonnet Breakaway Box 350.  I drive two monitors off the eGPU and none direct from the Mac Mini.

I have two applications that launch and run, but I cannot see the windows.  One is XSquawkbox, and the other is Teamspeak 2 (w:Wine) for Mac. 

If I click "Show All Windows", they report "No Available Windows".  (I have tried setting "prefer external gpu" on both applications to no difference.)

A very interesting thing, is that if I log in as a test user the apps work fine - show windows and configure up just fine.

Any ideas?

2018 Mac Mini, Radeon RX 580 8GB in Sonnet Breakaway Box 350, LG 25” 21:9 and Dell P2415Q 4K monitors (both on eGPU)

 
2012 Mac Mini [3rd,4C,Q] + RX 580 @ 10Gbps-TB1>TB3 (Sonnet Breakaway 350) + macOS 10.14.1 [build link]  


ReplyQuote
(@brian_parisotto)
New Member
Joined: 7 months ago
 

@longez

Can u help me? I have the same problem. Pleeeeease what did u do for work? 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
LongEz
(@longez)
Active Member
Joined: 2 years ago
 

I did not find a fix and flew text only for a while.  Eventually I switched to flying with VatSim network.  Just last month VatSim introduced a Windows only update, so I'm flying both IVAO and VatSim in text only.  I don't fly big planes or big airports, just VFR around south Florida, so I'm not feeling like I'm missing out much.  

2018 Mac Mini, Radeon RX 580 8GB in Sonnet Breakaway Box 350, LG 25” 21:9 and Dell P2415Q 4K monitors (both on eGPU)

 
2012 Mac Mini [3rd,4C,Q] + RX 580 @ 10Gbps-TB1>TB3 (Sonnet Breakaway 350) + macOS 10.14.1 [build link]  


ReplyQuote