Unstable fps + fps drops on eGPU while playing games in bootcamp Windows 10 (ex....
 
Notifications
Clear all

Unstable fps + fps drops on eGPU while playing games in bootcamp Windows 10 (ex. COD: warzone)  

 of  5
  RSS

LYPTUS
(@lyptus)
Active Member
Joined: 10 months ago
 

@mini-i5, Im pretty sure that this isn't an eGPU issue. When playing Modern Warfare with the RTX 2070 eGPU I got rock-solid performance (minus the roundabout 20% eGPU "bonus"). The GPU time is constant and 1440p w/ RayTracing was no issue. The problems are with the CPU. In Warzone my GPU is at a constant low GPU time while the CPU shoots up. My GPU is bored and the cpu is sweating hard. Definitely hasn't been an eGPU issue for me whatsoever. These modern games with large player counts are just tough on laptop cpus. Both battlefield V and Warzone have been a bad experience for me. Other AAA titles are wonderful. I don't see Infinity Ward change anything with regards to their poor optimisation, especially because the new COD will be announced soon. 

 

 

2019 16" MacBook Pro (RP5300M) [9th,6C,H] + RTX 2070 @ 32Gbps-TB3 (Sonnet Breakaway 550) + Win10 [build link]  

Mini i5 liked
ReplyQuote
percy_tc
(@percy_tc)
Active Member
Joined: 7 months ago
 

Having the same issue. Sapphire Gearbox + Dell XPS 7590 Both RX480 and Nvidia 1070 do the same. FPS drop to 43.

 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
drdoom2k
(@drdoom2k)
Active Member
Joined: 5 months ago
 

Afternoon all, Season 6 just released with one specific feature that does sound as if it might help out on the Thunderbolt 3 bandwith CPU front: 'NVIDIA Reflex Low Latency' within Warzone options under Graphics. There is an option there called 'Enabled + Boost' that apparently puts more pressure on the GPU, which we all want...wonder if it makes a big difference? 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
MrCat
(@mrcat)
Trusted Member
Joined: 11 months ago
 

@drdoom2k

 

Just tested, unfortunately didn't change anything for me. Seems like there's simply not enough bandwidth to run this properly

 

Dell Latitude 5290 2-in-1 (i7 8650u, 16GB LPDDR3) + Lenovo ThinkPad X1 Tablet 3rd Gen (i7 8550u, 16GB LPDDR3) + Mantiz Saturn Pro V2 + RTX 3070


ReplyQuote
drdoom2k
(@drdoom2k)
Active Member
Joined: 5 months ago
 

@mrcat, Yeah, same here, gave it a proper spin for a couple of hours and still am suffering from those 'down to 40fps' drops. On a Razer Chroma, 2070 super and i7 10th gen Dell Xps 13

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  5