0x208 SDK Service NOT Found [XPS 7390 2-in-1]
 
Notifications
Clear all

0x208 SDK Service NOT Found [XPS 7390 2-in-1]  

  RSS

MozKy
(@mozky)
New Member
Joined: 6 months ago
 

Hi everyone, 

So after a few weeks playing with my XPS 9365 and Aorus RX580 gaming box, I bought the new XPS 7390 2 in 1 (because of the 4 lanes). I've encountered lots of problems but they are mostly Dell's.

But now, I want to change the firmware of the Aorus gaming box to H2D and I met with "0x208 SDK Service not found" regardless of what version Firmware update tool I tried (both from Gigabyte and Intel). Non of the solutions I found online worked for me.

The situation: the gaming box works (i have not tested gaming yet) and the displays I connected to it showed up with driver installed and everything. Just that I can't update the firmware H2D (it runs at 1600mib/s now which is the original firmware)

Another issue is that if I plug the eGPU in while the laptop is on, it disable Wifi, Bluetooth, and I can't turn it back on unless I restart the laptop with the eGPU plugged in. 

I appreciate any insight or suggestion. This is very frustrating.

2017 13" Dell XPS 13 9365 [7th,2C,Y] + GTX 1060 @ 16Gbps-TB3 (AORUS Gaming Box) + Win10 [build link]  

ReplyQuote
Yevhenii Pashkov
(@yevhenii_pashkov)
New Member
Joined: 1 week ago
 

hi, have you solved the issue? I also want to install H2D and having the same 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

@yevhenii_pashkov, Which Intel Thunderbolt software version are you running? The H2D firmware update tool tends to require an older version such as Intel Thunderbolt Software 17.4.77.400.

 

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2013 Mac Pro (FP D500 x2) [3rd,12C,E] + RX 5700 XT @ 16Gbps-TB2>TB3 (Mantiz Saturn Pro) + macOS 11 [build link]  


ReplyQuote