Setup & Software Discussions
2016 Macbook Pro 15 RP455 w/ akitio node pro and rx580: CPU keeps dropping to lo...
 

[Solved] 2016 Macbook Pro 15 RP455 w/ akitio node pro and rx580: CPU keeps dropping to lowest frequency state  

  RSS

magnesiumnitrate
(@magnesiumnitrate)
Active Member
Joined: 1 year ago
 

I followed itsage's build guide here and used the proper DSDT override for my specific machine. 

The eGPU works great. I'm even able to accelerate the internal screen. However, the CPU keeps putting its self into some kind of super lower power state. Runs at .78ghz. 

Putting it to sleep and waking it back up fixes it for a few minutes.

uninstalled Mac fan control and went back to the native fan curve. Seems to have fixed it. 

This topic was modified 2 months ago

2016 15" MacBook Pro 4c 6th
AKiTiO Node Pro
AMD RX 580 Strix or EVGA GTX 1080 FTW
Win10 1903 & macOS 14


itsage liked
ReplyQuote
itsage
(@itsage)
Famed Member Admin
Joined: 3 years ago
 

How long have you had the 2016 15″ MBP? I was going to say check the thermal paste if you’re comfortable opening it up. Mine is due for internal cleaning soon.

This post was modified 1 month ago

Best ultrabooks for eGPU use

eGPU enclosure buying guide


ReplyQuote
(@amor_mai)
Active Member
Joined: 1 month ago
 

I am from China and my English is not very good. Please forgive me 

I'm in the same situation as you
The CPU keeps putting its self into some kind of super lower power state. Runs at .78ghz. 
How do you solve this problem?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
nu_ninja
(@nu_ninja)
Estimable Member
Joined: 2 years ago
 

@amor_mai

This may be a problem with the SMC. My first thing to try would be resetting the SMC according to these instructions: https://support.apple.com/en-us/HT201295

Mid-2012 13" Macbook Pro (MacBookPro9,2) TB1 -> RX 460/560 (AKiTiO Node/Thunder2)
+ macOS 10.14+Win10
+ Linux Mint 19.1


ReplyQuote
(@amor_mai)
Active Member
Joined: 1 month ago
 

@nu_ninja

Thanks for your reply
I reset the SMC according to your instructions, but the situation is the same as before when I was playing gtaV. The CPU frequency will drop to 0.78ghz, and the game frame number will drop to 10fps. I am very distressed

This is my configuration information MacBook Pro2016 15 "16g ram 6820HQ AMD RadeonPRO455

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote