Notifications
Clear all

About To Throw in the Towel  

  RSS

(@caleb_rasak)
New Member
Joined: 2 years ago
 

Hey guys I'm sure you can tell that I'm upset from my topic title here. I am having some major issues with my current set up. I purchased an Akitio Node Thunderbolt 3 and a GTX 1080ti about a month ago to work alongside my late 15 inch 2016 MB Pro, and its been working smoothly...till today. 

Windows auto-updated on me and the system failed to utilize the GPU with an error code 12. Now I have seen this happen in the past and a simple disable and re-enable of the GPU in device manager would fix it.

My initial install of the system was simple. I plugged in the EGPU, windows installed the appropriate drivers and then I used DDU to clean the system of the AMD drivers and boom it worked. 

Since it failed today I have been working all day to get it back up and running. I started out with a new clean install of Windows 10 and followed the same process that worked before. I then tried every option that is listed on this forum ( including DSDT override) to try and remedy the situation, with no luck.

I am now on yet another clean install with the latest Nvidia drivers installed and the AMD drivers wiped from the system and still no luck.

I have exercised my options and just need some assistance. Any help would be appreciated.

 

Thanks!

 

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
goto10
(@goto10)
Active Member
Joined: 3 years ago
 

Hey- I'm having the same issues. Automated system update, now it won't boot- freezing during startup (during spinning dots). Same setup, but a 980 instead of a 1080. Hoping someone has some advice- thanks!

 

: Jesse

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
geaguirre80
(@geaguirre80)
Eminent Member
Joined: 3 years ago
 

Refind+iGPU+DSDT+test mode=profit

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
goto10
(@goto10)
Active Member
Joined: 3 years ago
 

Actually, with a little digging, it doesn't look like it's exactly the same issue. My computer is no longer even detecting the node / graphics card at all, and the bootup hang behavior is identical whether or not the node is plugged in. It's not an error 12 issue, it seems like it may be a thunderbolt driver issue? Device manager loads version 16.2.55.1. I tried uninstalling / reinstalling version 16.2.55.275, but Windows still seems to use 16.2.55.1. Is there a newer version I should be using? Is there a better way to uninstall (like uninstall device completely in device manager) / reinstall the v.275? 

Thanks!

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
goto10
(@goto10)
Active Member
Joined: 3 years ago
 

Hey, if it helps, I had to install the new thunderbolt driver linked to here:

https://egpu.io/forums/thunderbolt-enclosures/intel-thunderbolt-3-driver-with-boot-camp-support/#post-26204

and update my GPU driver via Nvidia experience. I'm now dealing with an error 12 / BSOD issue. I'll let you know if I find a solution.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Rycco
(@rycco)
Reputable Member
Joined: 3 years ago
 
Posted by: goto10

Hey, if it helps, I had to install the new thunderbolt driver linked to here:

https://egpu.io/forums/thunderbolt-enclosures/intel-thunderbolt-3-driver-with-boot-camp-support/#post-26204

and update my GPU driver via Nvidia experience. I'm now dealing with an error 12 / BSOD issue. I'll let you know if I find a solution.

Hey, I think I'm having the same issue (I took my macbook to Apple,can't test the drivers). Just to make sure: your macbook pro wasn't detecting the eGPU at all right? What model was it? Were you able to see something on Device manager? Can you go deeper into details?

mid-2017 15" Macbook Pro RP555 + [email protected] (Mantiz Venus) + macOS & Win10


ReplyQuote