Notifications
Clear all

Error 43 - Please help!  

  RSS

elude
(@elude)
Active Member
Joined: 1 year ago
 

I have a 2018 Mac mini plus Razer Core X and Nvidia 2080 Super. I have had this setup for 2 weeks and up until today it has worked without any problems. To set up I simply hot plugged the EGPU while in bootcamp and minutes later I was Gaming, no problem. 

Today when I tried to do the same thing I noticed my cursor was frozen for 10 seconds and then I got an error 43 in device manager. ( Windows has stopped this device because it has reported problems. (Code 43)) 

I tried to uninstall and re install the video card and didn't work. After trying a couple times to re boot and hot plug I started to get a crazy blue screen. I'll attach an image below.  Can anyone help me out?

Now no blue screen but just the error 43. 

image0
This topic was modified 11 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Jimmy
(@badtz)
Eminent Member
Joined: 2 years ago
 

Have u tried DDU? I had that blue screen when connecting a new card without DDU first. 

MBP 2018 13" i5 512GB Touch Bar (MR9R2)
Aorus Gaming Box RX580
Mantiz Venus, Red Devil 5700XT

 
2018 13" MacBook Pro [8th,4C,U] + RX 5700 XT @ 32Gbps-TB3 (Mantiz Venus) + Win10 1903 [build link]  


ReplyQuote
elude
(@elude)
Active Member
Joined: 1 year ago
 

@badtz

Thanks but DDU did not help. 

This post was modified 11 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote