Borked My Laptop. Black screen after login Windows 10 --- Akitio Node Setup Help
 
Notifications
Clear all

Borked My Laptop. Black screen after login Windows 10 --- Akitio Node Setup Help  

  RSS

highpass
(@highpass)
Eminent Member
Joined: 3 years ago
 

OK! Managed to completely reinstall Windows. So what did I do wrong with setup? Any ideas? Thanks

If I disable the dedicated GPU everything works fine. If I then reboot to use dedicated + node with Nvidia card, I get the black screen soon after boot. The laptop has a 2080 and the Node has a Titan X Maxwell.

------

 

Hello

I have an ASUS Mothership and Akitio Node. I tried setting them up together earlier. Plugged the node in, Windows 10 asked if I should allow it, then started installing some bits. The screen went black.

A while later I restarted it, but now every time it boots it'll go to a black screen. This happens after a certain amount of time regardless of whether I log in or not. 

It's as if the computer is displaying only on a screen that isn't plugged in. If I hit standby and wake it, I'll have about 10 seconds before it'll freeze. 

...I've managed to get device manager up. Seems like the dedicated display driver has been uninstalled.

What on earth have I done

Thanks for any help.

 

 

.....

 

 

This topic was modified 7 days ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

@highpass, This is most likely a driver corruption issue. Boot into Safe mode then uninstall with DDU. Then you can try a set of studio drivers that may work with both eGPU and dGPU (not certain but you can give it a shot).

 

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 13" MacBook Pro [10th,4C,G] + RTX 2080 Ti @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 2004 [build link]  


ReplyQuote
highpass
(@highpass)
Eminent Member
Joined: 3 years ago
 

Excellent! Thanks mate I’ll give it a go. 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
highpass
(@highpass)
Eminent Member
Joined: 3 years ago
 

Hmm. Managed to get into ddu and do all that. But I think the issue might be there isn’t a driver that’ll do generations so far apart? The Titan is maxwell and the 2080 current gen. 

Might pop a 1080ti in it and see what happens. 

This post was modified 6 days ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
highpass
(@highpass)
Eminent Member
Joined: 3 years ago
 

After updating to Windows 10 2004 I no longer get the black screens of death. Both gpus are listed in device manager, however only one will work at a time. If I update driver for the 2080, the Titan won’t work, and vice versa. 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote