Notifications
Clear all

Device Manager Auto Enable  

  RSS

James Atilla Goodwin
(@james_atilla_goodwin)
New Member
Joined: 1 year ago
 

Hello,

Probably a silly Q. My device manager does not auto-enable my EGPU, I have to go into manager and right click and enable. I think I changed something a while back in there so it wouldn't overwrite the driver update I had installed, but I can't recall.

Can anyone tell me how to set it up so when I plug in my EGPU it auto enables the device? It otherwise has no difficulty recognizing it.

Thanks!

2018 13" HP Spectre X360 [8th,4C,H] + GTX 970 @ 32Gbps-TB3 (Razer Core X) + Win10 [build link]  

ReplyQuote