eGPU MAX GPU Fan Problem when Laptop is Sleep or Powered OFF
 
Notifications
Clear all

eGPU MAX GPU Fan Problem when Laptop is Sleep or Powered OFF  

  RSS

samxk
(@samxk)
New Member
Joined: 5 months ago
 

I'M HERE TO FINALLY REPORT A FIX THAT I'VE SPENT HOURS RESAERCHING AND FIGURING OUT. Literally NO ONE on the internet has this solution posted.

 

If your eGPU's / GPU's Fan runs at max loud when your laptop is OFF or in SLEEP mode, do these steps:

1. Open your Thunderbolt Software by going to the bottom right (for Windows 10) and right click the thunderbolt icon.

2. Click settings

3. Click the tab "Thunderbolt Networking"

4. MAKE SURE THIS BOX IS CHECKED: Allow Thunderbolt Networking connections without user approval.

 

This allows your thunderbolt port to communicate with your eGPU even when your computer is off or asleep. It'll tell your eGPU and the enclosure to go to sleep too!

I have a Razer Core X Chroma. Hope this helps EVERYONE around the world 🙂

 

If you see no thunderbolt icon on the bottom right even after opening the more icons arrow, you most likely either dont' have a thunderbolt 3 port, or your drivers aren't up to date. Google your laptop's model and add "drivers". Download the latest BIOS driver. Then proceed to download the latest Thunderbolt driver.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Topic Tags