EGPU only works on 1 out of the 2 Thunderbolt ports on DELL XPS 7390
 
Notifications
Clear all

EGPU only works on 1 out of the 2 Thunderbolt ports on DELL XPS 7390  

  RSS

nosnim
(@nosnim)
New Member
Joined: 2 weeks ago
 

My setup:

DELL XPS 7390 (has two Thunderbolt 3 ports)

Sonnet Breakaway Box 550

Gigabyte GeForce RTX 2070 8GB Windforce OC Triple Fan

Windows 10 Pro 1909 (latest updates installed)

 

Hello all! The EGPU setup I have only works on the left, rear most Thunderbolt Port. If I plug the EGPU into the other available Thunderbolt port (the one right next to the working port) I get a "This device cannot find enough free resources that it can use (code 12)" error.

 

Does any one know what could be the issue? Why would one port work and the other would not? Thank you in advance everyone. Face  

 

This topic was modified 2 weeks ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

@nosnim, Run DDU to remove graphics drivers and disassociate the PCIe resource allocation to that TB3 port. Once you do that, you can set the eGPU up with the other port. You can also try upgrading the system to Windows 10 May 2020 version.

 

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 13" MacBook Pro [10th,4C,G] + RTX 2080 Ti @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 2004 [build link]  


ReplyQuote