Help!!! Macbook Pro 2013-late 750m with Akitio Node(TB3->TB2)  

  RSS

densimpson
(@densimpson)
New Member
Joined: 1 year ago
Posts: 2
October 28, 2017 4:15 pm  

Hi Everyone,

I had purchased a Akitio Node and GTX1080, and it is work with my Intel NUC Skull Canyon, unfortunately I have no idea how it can work with my Macbook Pro Retina. I already read many topic / implementation and follow the guide step by step, but finally my Bootcamp Windows 10 can't recognize my egpu. (even rEFInd)

I really confuse because some topic said 750m MBPR is not working with TB3->TB2 node.

It's possible for 750m MBPR using egpu with TB3 Node? or any other solution??

Many Thanks!

I have yet to list my system & eGPU hardware or link a build guide in my signature. I will do so soon to give context to my posts.


ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 2 years ago
Posts: 1808
October 28, 2017 5:28 pm  

@mac_editor found Nvidia eGPU detection was near on impossible on this system with a TB3 enclosure but an AMD eGPU worked fine:
https://egpu.io/forums/builds/mid-2014-macbook-pro-w-750m-rx-480-akitio-node-on-macos-win-10/

The only breakthrough being a recent posting by @Chris Pce explaining the detection method needed for a NVidia eGPU with this system & eGPU hardware configuration at:
https://egpu.io/forums/mac-setup/mbp-egpu-detection-issues/paged/3/#post-21957

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table    •    Several builds
2015 15" Dell Precision 7510 M1000M + macOS 10.14 & Win10


ReplyQuote