HELPPPP Aorus gtx1070 gaming box with HP Spectre x360 13-ac00x NOT BEING DETECTE...
 
Notifications
Clear all

HELPPPP Aorus gtx1070 gaming box with HP Spectre x360 13-ac00x NOT BEING DETECTED  

 of  4
  RSS

mbp8k
(@mbp8k)
Eminent Member
Joined: 3 years ago
 

Fyi my aorus gaming box 1080 stopped working on me and disconnecting all cables and powering off for 10 minutes as per itsage's suggestion solved it for me.

When I say stopped working I mean, the gpu wasnt detected in windows device manager, it also wasnt working in macos, and it wouldnt work with my other known-to-be-working computer.

The cause of the failure is unclear but I was mucking around with display settings in macos at the time and going through a number of power cycles if that has anything to do with it.

2017 15" Dell Precision 5520 (Q M1200) [7th,4C,H] + RX 570 @ 16Gbps-TB3 (Sonnet Breakaway Puck) + Win10 [build link]  

itsage liked
ReplyQuote
JoonJK
(@joonjk)
Active Member
Joined: 3 years ago
 

Have you tried un-mounting the gpu and connect the dock only to the computer? if it does work, it's most likely the problem in drivers. 
I recently purchased a new desktop using gtx 1070 from the dock, because I was tired of malfunctioning like this.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
EdwardZhang
(@edwardzhang)
Active Member
Joined: 3 years ago
 

I have reinstalled win10 1703 instead of the 1709 version then the Gaming Box is detected normally now. 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Alberto Beto
(@alberto_beto)
New Member
Joined: 3 years ago
 

Hello,

Anyone still using the Aorus Gaming Box with the spectre?
I have the Spectre x360 ac0xx with i7-7500U and was considering the Gaming box with gtx 1070 or 1080.

Are the new drivers working properly with the eGPU? Or I must have windows with an out of date version?

How is the performance on the long run after some months of usage?

I'm also planning to use the box for more than gaming, specifically training neuronal networks.
Have anyone tried installing Cuda and cuDNN and use it with the Aorus box?

Thanks! 😀

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
geoff114
(@geoff114)
New Member
Joined: 3 years ago
 

Hi all!

Sorry to necro this thread, but I think I figured out the bugger with Aorus Gaming Box. My gaming box kind of crapped out after a power outage. Power down/re-plug of TB3 and power cable can't help either. It can no longer be powered up nor detected in Windows.

Solution:
I disassembled my gaming box and used a 650W SFX FSP Dagger to power up the TB3 board. Voila! Gaming box and GPU turned on as soon as I my laptop (Asus UX501VW) booted.

Findings:
Gigabyte used a crappy PSU for the gaming box. It's not even rated, though Gigabyte claims this is 80+ gold rated PSU. On the contrary, the entire enclosure itself is fragile. I have to carefully disassemble every part. It appears Gigabyte did cut too much corners on their product. To be fair with Gigabyte, the enclosure is pretty cheap. What we are mostly paying for is the GPU.

NOTE: This will void your warranty if you are not in the US or EU. My gaming box is already out of warranty period by the time I disassembled it.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
edo89ita
(@edo89ita)
New Member
Joined: 2 years ago
 

Guys what should I do if the egpu works perfectly in Mac OS but not in windows 10? I’ve already tried unplugging it for 10 minutes, and I already reinstalled windows, no succes though.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  4