If you have a multi-display setup and fullscreen videos freeze, I figured it out
 
Notifications
Clear all

If you have a multi-display setup and fullscreen videos freeze, I figured it out  

  RSS

confidantduck
(@confidantduck)
Eminent Member
Joined: 4 years ago
 

tl;dr settings>system> toggle off "Use hardware acceleration when available" , relaunch and you're good to go Smile _________________________________________________

So, I figured out why how my internal/laptop screen kept freezing.

Chrome by default has hardware acceleration turned on(or mine was anyway), this gets your main gpu(i.e. your egpu) to do the heavy lifting.

However depending on your device, at full screen, it might default to your igpu, which creates a disconnect between the original video render, hence the freeze.

I don't know how to enforce gpu settings device wide, and have tried the usual suspects to no avail(Intel/AMD/Nvidia), it seems the egpu can't detect the internal screen by default. *shrugs*

I know this might already be posted somewhere but I kept googling and couldn't find it myself, so I hope this helps some desperate soul in the far future.

Setup: Lenovo S740 + Razer Core V2/5700XT + 2 external monitors

This topic was modified 8 months ago

Current setup: Lenovo Yoga C740 + Razer Core V2 + 5700XT

Prev setup 3: Razer Blade Steath (early 2019) + Razer Core V2 + Vega 56

Prev setup 2: Late 2016 Razer Blade Stealth, Powercolour devil box + gtx 1060

Prev setup 1: 2016 13" MBP (no touchbar)
Powercolor Devil Box + GTX 1060/GTX 980(succeeded somewhat), RX480 Nitro+ 4GB(attempted but failed)

 
2016 12" Razer Blade Stealth [6th,2C,U] + GTX 1060 @ 32Gbps-TB3 (PowerColor Devil Box) + Win10 [build link]  


ReplyQuote