Setup & Software Discussions
MacBook Pro 15” late 2013 Nvidia 750M + Akitio Node + RX 580
 

MacBook Pro 15” late 2013 Nvidia 750M + Akitio Node + RX 580  

  RSS

vmmilev
(@vmmilev)
New Member
Joined: 2 years ago
 

Hi, under windows 10 my computer freezes when my egpu goes abowe 180 watts. Did somebody else experiensed this poblem? If I lower game settings all is good. PSU problems?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
mac_editor
(@mac_editor)
Noble Member Moderator
Joined: 2 years ago
 

Are you certain its the watts? If so, try a different PSU. Consider temps as a potential problem too unless you are absolutely sure. I upgraded to a Corsair SF600. If there is no change in behavior, GPU may be faulty. 

Here's my entire episodehttps://egpu.io/forums/mac-setup/there-goes-my-egpu-requesting-the-aid-of-hardware-nuts/

purge-wrangler.shpurge-nvda.shset-eGPU.shautomate-eGPU EFI Installer
----
Troubleshooting eGPUs on macOS
Command Line Swiss Knife

Multiple Build Guides
----
Current: MacBook Pro RP560X + 480/R9 Fury/Vega 64 | GTX 780/1070
Previous: 2014 MacBook Pro 750M + 480/R9 Fury | GTX 780/980 Ti/1070


ReplyQuote
vmmilev
(@vmmilev)
New Member
Joined: 2 years ago
 

Today I borrowed computer from a friend and connected the card to it's PSU and all was fine. I'm surprised that Akitio's PSU is failing with RX-580 as this card need no more that 200 watts and Akitio is 400w PSU. I'm struggling to find SF600 but there is SF450 - is it ok to go with it? After a year or two I'll upgrade my GPU again. Do you think SF450 will be fine? As a conclusion Akitio Node seems to work, but at the end it's better to go with other brand where you won't need to change FAN and PSU(aprox. 120eur more).

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote