Setup & Software Discussions
MBP 2016 Internal Bootcamp vs SSD Bootcamp Issue
 

MBP 2016 Internal Bootcamp vs SSD Bootcamp Issue  

  RSS

OOP
 OOP
(@oop)
New Member
Joined: 8 months ago
 

Hi guys,

So, this is the second time this issue is happening to me and I haven't figured out a solution.
I have a 15" 2016 MBP and a Vega56 running through a Razer Core X. Using itsage's build instructions here, I managed to get Windows 10 1809 build working fine with my eGPU. It had been running great for months. Now, I decided to create a portable SSD setup for gaming when I'm not at home running off the internal Radeon 460. I used Rufus on the internal bootcamp partition to create the portable Win10 setup.

With the portable setup I used Windows 10 1903 (1809 had some issues) and while the setup went great, I could no longer boot into my internal eGPU friendly partition. When I try to boot, it just stays on the Windows loading screen. Even using rEFInd was of no help. Can't even get it to boot into Safe Mode. It doesn't go past the Windows logo. The portable partition works great though. However, I couldn't get the portable partition to work with the eGPU the last time I tried. Could be the Windows build.

 

So, I tried this once again yesterday and I couldn't get Windows 10 1903 to work well with the eGPU. So I opted for 1809 and that works perfectly for internal bootcamp + eGPU. Once again, setting up the portable SSD Win10 locks me out of booting into the internal bootcamp once it is set up. Holding alt at boot, shows me both internal Bootcamp and the SSD partition, but I can only boot into the SSD partition currently.

 

Any ideas as to why this is happening? Any possible solutions? 
Ideally, I would like to have the internal bootcamp + eGPU setup for when I'm at home and portable SSD + MBP graphics for when I'm traveling. Should I try another machine to create the portable partition?

Any help is appreciated! Thank you.

Macbook Pro 2016 15" 2.9GHz 16GB > Razer Core X > Vega 56


ReplyQuote