Need Help with my Lenovo C940 + Chroma X Setup
 
Notifications
Clear all

Need Help with my Lenovo C940 + Chroma X Setup  

  RSS

Jason Wong
(@jason_wong)
New Member
Joined: 7 months ago
 

Hi Everyone,

I'm able to setup my Lenovo C940 + Chroma X however i have the following issue.

If i have my Chroma X plugged in during boot the USB hub on the Chroma X doesn't work. If i only hotplug after boot the issue doesn't appear.

I've tried the following:

  • Reinstall windows
  • Update all drivers

In device manager the "ASMedia USB 3.1 eXtensible Host Controller - 1.10" doesn't start.

Anyone have this issue before?

Also to add my other laptop Dell XPS 13 + Chroma X doesn't have this issue so it's not to do with the eGPU enclosure

 

This topic was modified 7 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Founder Admin
Joined: 5 years ago
 

@jason_wong, Go into the laptop BIOS and see if there are settings for Thunderbolt you can change.

 

LinkedIn | Twitter | Facebook | Youtube | Instagram
 
external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2021 14" Microsoft Surface Laptop Studio [11th,4C,H] + RTX 2080 Ti @ 32Gbps-TB4 (WD_Black D50) + Win11 [build link]  


ReplyQuote
Jason Wong
(@jason_wong)
New Member
Joined: 7 months ago
 

My model Yoga C940-14IIL doesn't have any thunderbolt settings in the bios. 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote