Powerloss and no gpu device listed
 
Notifications
Clear all

Powerloss and no gpu device listed  

  RSS

D Loomis
(@d_loomis)
New Member
Joined: 4 months ago
 

Hey guys,

Ice storm last night. Lost power for a moment. Laptop screen went off-black, lost the large monitor image (normally it wont come back without a restart). Nothing I could do would bring up an image on the laptop. Used button on side of laptop to shut it down.  Now no listing of gpu in device manager.

 

Lenovo c930 yoga

Core X enclosure, Nvidia 2080super, samsung monitor

 

I have:

Pulled the GPU and it works fine in a different box PC.

Tried a different amdGPU in the Core X, and the Lenovo cant recognize the AMD either.

Tested TB3 cable and Lenovo port with phone, works fine.

No way to test the CoreX TB3 port.

Uninstalled the Nvidia drivers (I cant now reinstall until the device is visible?).

Deactivated internal intelGPu and rebooted several times.

 

What else can I try to get the card to show back up?

 

Thanks man, I was in an awesome online game of warhammer. They'll wait a day or two after that my win will go to AI 🙁

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
D Loomis
(@d_loomis)
New Member
Joined: 4 months ago
 

Any clues, anyone? Ive gone through thread after thread and found no solutions...

 

The corex does not show up anywhere in DManager, nor does the card.  Both work separately with other devices.

 

How do I even install the nvidia drivers without a card detected?

 

Do I just reformat the pc? Im loathe to do it but know of nothing else left to try....

This post was modified 4 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Mini i5
(@mini-i5)
Prominent Member
Joined: 2 years ago
 

@d_loomis,

You might check the BIOS settings for the TB3 ports. 

 

2018 Mac Mini [8th,6C,B] + RX Vega 56 @ 32Gbps-TB3 (Sonnet Breakaway 650) + macOS 11.1 & Win10 [build link]  

ReplyQuote