Random near-freezes with 100% CPU usage
 

Random near-freezes with 100% CPU usage  

  RSS

TuxThePenguin0
(@tuxthepenguin0)
Active Member
Joined: 1 year ago
 

So I just got my Thinkpad in the mail (it has an NVIDIA Quadro K1100m and Intel HD 4600 integrated) and after installing Windows and getting everything working I tried plugging in my Akitio Thunder2 with RX 570 connected to it.

The first time I tried it after installing the AMD drivers, the system stopped booting, this is identical to a problem I had a few months ago with an NVIDIA and AMD driver conflict when I upgraded my old computer from a 660 Ti to the RX 570.

After using system restore and getting the system booting again I tried disabling the Quadro and connecting the AMD GPU (this is not a feasible solution as I need to be able to use the Quadro when I'm away from my eGPU) and it works fine except randomly the system will almost freeze, the video output through the eGPU will go blank and CPU usage will jump to 100%, as soon as I unplug the eGPU it will go back to normal and I can even plug the GPU back in and have it work normally again until it randomly decides to freeze again.

Does anyone have any ideas? I'm totally stumped with this one and would prefer to be able to use the eGPU with Windows since it has the best eGPU support and games run best in Windows.

Lenovo Thinkpad W540 (i7 4700MQ, 20GB RAM, Dead Quadro K1100m, 500GB SSD, 500GB HDD)
2012 13" Macbook Air (i5 3427U, 4GB RAM, Intel HD 4000, 120GB SSD)
AMD RX 570 eGPU


ReplyQuote
Dozeball
(@dozeball)
Active Member
Joined: 10 months ago
 

Hi. What build of Windows 10 are you currently using?

hit the magnifying glass in your taskbar, type winver and then hit enter on your keyboard.

One of the top lines in the window that appears, will say something like “Windows 10” and then say a four digit build number, in brackets.

Can you let me know what build number, your windows is?

I have a theory about what might be causing this, but I need your build number, to be sure!

This post was modified 6 months ago

Late-2016 MacBook Pro 15-inch: i7 2.7GHz, 16GB RAM - Razer Core X - MSI Armor RTX 2070 - Samsung C34H89x 21:9 display - External 1TB WD Blue 2.5'' SSD USB-C to USB-C connection


ReplyQuote