Notifications

Breakaway Box + 5700 XT stopped working  

  RSS

(@e-v-min)
Active Member
Joined: 2 months ago
 

I recently bought Breakaway Box 550 and Sapphire Nitro+ 5700 XT. It’s worked perfectly for 1 week, and then after I have done unsafe unplug (mac shows warning), card stopped working. Fans not spinning, no lights, graphics card not detecting in macos catalina.

- Breakaway Box is detected and running (System information in Thunderbolt group).
- Last 2 days after lots of plug/unplug it started in bootcamp and shut down after few hours.
- I have also tested another GPU Palit GTX 1050 Ti, fans started to spin before OS boots, but this GPU requires less power.

 

It is 550w PSU or my graphics card is broken? I can’t test GPU, I don’t have a PC.

This topic was modified 1 month ago

2019 MacBook Pro 16-inch, 5300M 4GB
Sonnet eGFX Breakaway Box 550
Sapphire Radeon RX 5700 XT Nitro+


ReplyQuote
Topic Tags
(@e-v-min)
Active Member
Joined: 2 months ago
 

GPU was faulty and I’ve got replacement in a shop.

2019 MacBook Pro 16-inch, 5300M 4GB
Sonnet eGFX Breakaway Box 550
Sapphire Radeon RX 5700 XT Nitro+


Username liked
ReplyQuote
Username
(@username)
Reputable Member
Joined: 3 years ago
 

Nice to hear it all got sorted.

Present: 2012 Mac mini + PowerColor RX 56 Vega Nano @10Gbps-TB1 +
PowerColor eGFX Mini 180F via TB3->TB2 adapter + macOS Mojave

Previous: 2012 Mac Mini + [email protected] (AKiTiO Thunder3 via TB3->TB2 adapter) + macOS


ReplyQuote
(@e-v-min)
Active Member
Joined: 2 months ago
 

Can enclosure somehow damage gpu?

2019 MacBook Pro 16-inch, 5300M 4GB
Sonnet eGFX Breakaway Box 550
Sapphire Radeon RX 5700 XT Nitro+


ReplyQuote