Recent Posts
 

Recent Posts
Forums  |  Topics  |     

 of  14
  Post Title Forum
NadirS RE: Aspire VN7-792G + Razer Core X + GTX 1050TI 4GB (Error 43)  

By NadirS, 1 hour ago

Thunderbolt Windows Setup
  @agjs Hope that will work on long term. I was bought the nvidia quadro P4000 for cad modeling, but when it crash close my program instantly and i need to search for autosave.  It would be great if som...
RE: 2019 13" Macbook Pro [8th,4C,U] + RX Vega [email protected] (HP Omen Accelerator) + macOS 10.14.5 & Win10 [Sebastian]  

By Sebastian, 3 hours ago

Builds
  @eightarmedpet the setup was simple, but unstable at the same time, I don't know how to fix the #3 issue, so I have to plug and unplug the egpu multiple times before being able to use it, that's the o...
esatamacmodular RE: CPU Bottleneck... time for an upgrade.  

By esatamacmodular, 3 hours ago

What gear should I buy?
  I like this case and someone posted here with a sweet build already. to hold you over until next macbook pro
Eightarmedpet RE: 3.5inch HDD holder on Mantiz Venus  

By Eightarmedpet, 5 hours ago

Thunderbolt Enclosures
  Stupid question alert.... I just popped my SSD into my Venus and its not recognised in macOS or W10?  Is there something I am missing set up wise? OBVs I've plugged in both power and USB and double ch...
rebilak RE: Thunderbolt 3 with threadripper on a Asrock x399 fatality motherboard. Help needed.  

By rebilak, 5 hours ago

Desktop Computing
  Hi, This thread as been most useful, just installed titan ridge on an asus x399-e, the Thunderbolt 3 is working great, however my nvidia cards have an issue. They are installed and are showing in devi...
kakahara RE: 2019 13" MacBook Pro [8th,4C,U] + RX [email protected] (VisionTek mini eGFX) + macOS 10.14.5 & Win10 1903 [itsage]  

By kakahara, 7 hours ago

Builds
  Posted by: @itsage   I also installed Thunderbolt Control Center to monitor Thunderbolt 3 detection in case the setup acts up. During boot up the Apple firmware doesn't wake the Thunderbolt 3 contr...
Eightarmedpet RE: 2019 13" Macbook Pro [8th,4C,U] + RX Vega [email protected] (HP Omen Accelerator) + macOS 10.14.5 & Win10 [Sebastian]  

By Eightarmedpet, 10 hours ago

Builds
  Thats crazy simple set up wise, both macOS and W10...  Looks like your CPU was not bottlenecking your 580. Do you play PUBG at all? Would be super interested in your FPS if so...
Eightarmedpet CPU Bottleneck... time for an upgrade.  

By Eightarmedpet, 10 hours ago

What gear should I buy?
  So, I always knew I'd be bottlenecking my GPU as I have a weak dual core U class CPU but I had a pal instal MSI Afterburner for me and OH BOY... CPU 100% while the GPU is at 50%. Thats pretty drastic....
philw RE: [SCRIPT] PurgeWrangler: AMD + NVIDIA eGPUs for all Thunderbolt Macs  

By philw, 10 hours ago

Thunderbolt macOS Setup
  My issues were that I need CUDA - if you just need OPENGL/METAL then the above is ok.
OliverB RE: [SCRIPT] PurgeWrangler: AMD + NVIDIA eGPUs for all Thunderbolt Macs  

By OliverB, 11 hours ago

Thunderbolt macOS Setup
  @niyaz_ahmed If you want Mojave AND nVidia, you could try a GTX 780 Ti or any card of the same chip (Kepler): The GTX 780 Ti should be about the same performance as your GTX 970.
agjs RE: Aspire VN7-792G + Razer Core X + GTX 1050TI 4GB (Error 43)  

By agjs, 11 hours ago

Thunderbolt Windows Setup
  Hi @NadirS and thanks for all the information. I might have some information that might help you. I will still have to confirm that I can reproduce this 100% of the time.  Once I have restarted my com...
RE: [SCRIPT] PurgeWrangler: AMD + NVIDIA eGPUs for all Thunderbolt Macs  

By Niyaz Ahmed, 13 hours ago

Thunderbolt macOS Setup
  @mac_editor GPU wasn't initially being used in Unigine Heaven so I uninstalled and restarted the whole purge-wrangler process. It wasn't being used in Unigine Heaven even after the fresh install. Dug ...
Juan Monterrosa RE: 2019 13" MacBook Pro [8th,4C,U] + RX [email protected] (VisionTek mini eGFX) + macOS 10.14.5 & Win10 1903 [itsage]  

By Juan Monterrosa, 14 hours ago

Builds
  @itsage Would love to hear your results, I'm running Windows 10 1803 and my RX 5700XT still isn't recognized and installing the drivers manually from AMD's website has been a no go. I'm using the late...
RE: [SCRIPT] PurgeWrangler: AMD + NVIDIA eGPUs for all Thunderbolt Macs  

By Micah, 14 hours ago

Thunderbolt macOS Setup
  @mac_editor Thank you for rapid reply. I have installed purge-wrangler by downloading it from github. In the beginning, everything seems works well.  About half hour later, UI is getting freeze. Then,...
itsage RE: AMD Navi 7nm for eGPU - Radeon RX 5700 & RX 5700 XT  

By itsage, 14 hours ago

What gear should I buy?
  Some prep work while waiting for RX 5700 XT delivery tomorrow night. Fans and radiator are in place. I will drill four mounting holes on the bottom to secure the pump/reservoir combo. I'm not sure how...
Juan Monterrosa RE: AMD Navi 7nm for eGPU - Radeon RX 5700 & RX 5700 XT  

By Juan Monterrosa, 14 hours ago

What gear should I buy?
  @cpow681 Hey I'm currently in a huge struggle trying to get my new XFX RX 5700XT to be recognized by windows in Bootcamp. I have installed the latest drivers from bootcampdrivers.com and Windows just ...
NadirS RE: Aspire VN7-792G + Razer Core X + GTX 1050TI 4GB (Error 43)  

By NadirS, 15 hours ago

Thunderbolt Windows Setup
  @agjs Hi, have the same issue with core x, not using it  for a months. You are not solve the problem becasue the razer core x is plug and play (not have own firmware that regulate conncetion between e...
mac_editor RE: [SCRIPT] PurgeWrangler: AMD + NVIDIA eGPUs for all Thunderbolt Macs  

By mac_editor, 16 hours ago

Thunderbolt macOS Setup
  @niyaz_ahmed Please verify if GPU is visible/functional via benchmarks such as GeekBench or LuxMark and not About This Mac. We can debug next steps once its certain that the issue is something else.
Error invalid SuperName dsdt override HP 8770W  

By Carlos Orozco, 16 hours ago

Thunderbolt Windows Setup
  HP Elitebook 8770W Microsoft Windows 10 Pro 64 RAM 16G i7-3840qm Legacy Bios Internal graphic QUADRO K3000M EGPU XPRESS CARD Radeon 280X  Hello,I want the support about the DSDT Override but I can not...
OliverB GPU temperature reads 0 Degree  

By OliverB, 19 hours ago

GPU, Monitor & Peripherals
  Hello, I got a Vintage Radeon HD 7970, which works fine, but the GPU temperature is wrong. It starts with 0° Celsius, increases with heat, but about 25° Celsius too low, which causes trouble in stress...
Issue with dual monitors, Macbook Pro 2018 + Vega 56 PowerColor Gaming Station  

By Louis Zhou, 21 hours ago

Thunderbolt Windows Setup
  I just spent a couple of hours installing my Rx Vega 56 on my MacBook Pro in bootcamp. I installed Windows 10 on an external SSD, which is connected to the SATA port inside my enclosure. Everything is...
2019 13" Macbook Pro [8th,4C,U] + RX Vega [email protected] (HP Omen Accelerator) + macOS 10.14.5 & Win10 [Sebastian]  

By Sebastian, 21 hours ago

Builds
  My technical knowledge in what regards to eGPUs is quite poor, I'm posting my experience as a way to say thanks for all the help this community gave me. System Specs Macbook Pro 2019 13", Intel Core ...
bobbie424242 2018 Lenovo ThinkPad P72 [8th,6C,H] + GTX 1080 Ti @ 32Gbps-TB3 (Razer Core X) + Win10 [bobbie424242] // Detailed 4K benchmarks comparison vs my i7-8700K gaming PC  

By bobbie424242, 22 hours ago

Builds
    Introduction (Preamble: this post is adapted from a /r/egpu post to present benchmarks comparison results between eGPU vs gaming PC @ 4K, hence not following the template. It is also a build but ...
wei lu 2019 15" MSI GS65 9SD (GTX1660Ti) [9th,6C,H] + RTX [email protected] (AORUS Gaming Box) + Win10 1903[wei lu]  

By wei lu, 22 hours ago

Builds
  System specs Model:                 MSI GS65 9SD TB:                        JHL6340 Display:                1080P 144Hz Internal GPU:       Intel UHD 630 Discrete GPU:      GTX1660ti (80W) CPU:      ...
RE: rEFInd not working on MacBook Pro 13" 2019  

By Sebastian, 22 hours ago

Thunderbolt macOS Setup
  @robert_s No, I have never used rEFInd, only that uEFI boot partition for the Macbook Pro 2017 (), but also didn't install any OS on an external drive, it was my initial plan but then read somewhere d...
photoserge Best Set up to use Blender 2.8 and Egpus  

By photoserge, 23 hours ago

Pro Applications
  Hello, I'm a mac user and I have been trying to figure out how I can work on blender and use EPGU. My understanding is that Mojave doesn't support Nvidia card (i have a good EGPU 1080 Nvidia). I have ...
Yukikaze [US][ebay] AMD FirePro W600 2GB (6 DisplayPorts) - 33.99$ w/Free Ship  

By Yukikaze, 23 hours ago

Deals
  More in Yukikaze's ebay adventures: I found a bunch of FirePro W600 cards for 34$ a piece on ebay. The main selling point of these cards is the fact that they are equipped with 6 DisplayPort 1.2 ports...
itsage RE: 2019 13" MacBook Pro [8th,4C,U] + RX [email protected] (VisionTek mini eGFX) + macOS 10.14.5 & Win10 1903 [itsage]  

By itsage, 24 hours ago

Builds
  Not sure if using the RX 5700 XT 50AE for initial setup is the culprit or not. As detailed in my OP, Windows was able to install Radeon drivers for RX 480 albeit nearly two years old drivers. I will h...
kakahara RE: 2019 13" MacBook Pro [8th,4C,U] + RX [email protected] (VisionTek mini eGFX) + macOS 10.14.5 & Win10 1903 [itsage]  

By kakahara, 24 hours ago

Builds
  So I've tried several ways to try get it running now and continue to fail. Where my first 4 attempts I got it working 2/4 times, it's now closer 2/30 🙁 Today I have been tried: 1st nuke/install as su...
TheGermanGuy RE: 2011 15" Dell XPS L502x (GT540M) [2nd,4C,Q] + GTX [email protected] (EXP GDC 8.4) + Win7 [TheGermanGuy]  

By TheGermanGuy, 1 day ago

Builds
  Hey Duelroxas! 🙂 Thank you! I use a Beast V 8.0 and i have another one with V.8.5c! Make shure to get the egpu setup from nando! Without it you wont get it to work! see the explanations and the video ...
RE: rEFInd not working on MacBook Pro 13" 2019  

By Robert S, 1 day ago

Thunderbolt macOS Setup
  @sebastian_stawecki I have a late 2016 MacBook pro connected to a Mantiz Venus eGPU enclosure. It has an SSD with Windows 10 on it and my MacBook can boot (using rEFInd) into Windows or OS X with the ...
RE: rEFInd not working on MacBook Pro 13" 2019  

By Sebastian, 1 day ago

Thunderbolt macOS Setup
  @robert_s I had a macbook pro 2017 with 128gb, bought an external drive because I wanted to do the same thing you're trying to do...but then I read it was a bad idea...so, in the internal ssd I create...
Duelroxas RE: 2011 15" Dell XPS L502x (GT540M) [2nd,4C,Q] + GTX [email protected] (EXP GDC 8.4) + Win7 [TheGermanGuy]  

By Duelroxas, 1 day ago

Builds
  @thegermanguy Man, what a nice config you got there! I have a L502X myself, and I was thinking about setting up an eGPU too, so I just bought today an used Geforce GTX 570 (yep, an old one just for ex...
Dozeball RE: 2016 MacBook Pro 15 and RTX 2070  

By Dozeball, 1 day ago

Thunderbolt Windows Setup
  Posted by: @itsage Did you rename the downloaded DSDT file to [dsdt.aml] prior to copying it to automate-eGPU EFI? Here's what my Device Manager [View - Resources by type] looks like when there's L...
itsage RE: 2016 MacBook Pro 15 and RTX 2070  

By itsage, 1 day ago

Thunderbolt Windows Setup
  Did you rename the downloaded DSDT file to [dsdt.aml] prior to copying it to automate-eGPU EFI? Here's what my Device Manager [View - Resources by type] looks like when there's Large Memory.
Dozeball RE: 2016 MacBook Pro 15 and RTX 2070  

By Dozeball, 1 day ago

Thunderbolt Windows Setup
  @itsage I couldn't find anything specific like you described, that references 'Large Memory', but if it helps, here is a screencap of the RTX 2070 Resource Properties: Attachment: egpu io screencap.j...
 of  14