Recent Posts
 
Share:

Recent Posts
Forums  |  Topics  |     

Page 2 / 21
  Post Title Forum
theitsage RE: automate-eGPU EFI - eGPU boot manager for macOS and Windows  

By theitsage, 11 hours ago

Thunderbolt macOS Setup
  Which partition is blessed as default boot volume? I never used a 2014 Mac mini with eGPU so I'm not sure if it's similar to the 2018 Mac mini regarding boot behavior. What I found most reliable is to...
P-Mac RE: DisplayPort not working on AMD Vega 64 with Mojave 10.14  

By P-Mac, 11 hours ago

Thunderbolt macOS Setup
  I have a DP -> HDMI adapter that I sometimes use when using a VR headset + HDMI monitor and it works fine. You may have a DOA adapter, or the adapter might not support the version of HDMI your moni...
P-Mac RE: PCI Express vs. Thunderbolt - How much performance drop of your GPU you will have if you put it in eGPU  

By P-Mac, 11 hours ago

Thunderbolt macOS Setup
  Posted by: adamk77 I'm still a bit perplexed as why this would still be the case if I set the resolution to something ridiculously low like 640x480. I would assume that there isn't much texture data ...
ozzy RE: Large in-game benchmarking database results  

By ozzy, 12 hours ago

Thunderbolt macOS Setup
  There seems to be something very odd going on with my new Windows 10 install (or potentially with AMD drivers in Windows). I don't want to post the full results yet, since I need to install Deus Ex: M...
theitsage RE: [Unboxing] Razer Core X Chroma Thunderbolt 3 External GPU Enclosure  

By theitsage, 12 hours ago

Thunderbolt Enclosures
  I installed the RX Vega 64 LC in the Razer Core X Chroma today and discovered a nice surprise. Razer revised the cooling fan bracket so that we can mount a radiator without modifications. I re-routed ...
mac_editor RE: [SCRIPT] PurgeWrangler: AMD + NVIDIA eGPUs for all Thunderbolt Macs  

By mac_editor, 13 hours ago

Thunderbolt macOS Setup
  @gavio88 Boot problems usually occur post-patch if you re-enable SIP. Ensure SIP is always disabled while patches are in effect. You can uninstall/reinstall instead.
gavio88 RE: [SCRIPT] PurgeWrangler: AMD + NVIDIA eGPUs for all Thunderbolt Macs  

By gavio88, 13 hours ago

Thunderbolt macOS Setup
  Hi everyone, I have been using a 560 rx with satisfaction on my 2013 13 "mbp for a year. purge_wrangler works great but sometimes I had problems booting the system, every time I solved it using - moun...
goksel Ubuntu login screen loop when eGPU connected  

By goksel, 13 hours ago

Thunderbolt Linux Setup
  Ubuntu login screen loop when eGPU connected My Aorus gaming box (nvidia 1070) works on windows with no issues but stuck on login screen on ubuntu 18.10 (dell xps 15 9570 with dual gpu - intel / nvidi...
RE: [GUIDE] keeping iGPU activated when booting into Windows using apple_set_os.efi  

By Cameron Horner, 14 hours ago

Thunderbolt Windows Setup
  just the "userbenchmark" website ... can you choose which GPU to test? It all seemed automated. Not sure if this is going to answer my question. Does Windows automatically swap to the eGPU if the iGPU...
jonwatso RE: Akitio node + Vega 64 Liquid Cooled + Bios Flash?  

By jonwatso, 14 hours ago

GPU, Monitor & Peripherals
  Posted by: jefniro What version of MacOS do you have installed? I was running 10.14.4 on both the Mac Pro and the MacBook Pro at the time of testing. The thing that is super confusing is that I have...
mmomega RE: Akitio node + Vega 64 Liquid Cooled + Bios Flash?  

By mmomega, 16 hours ago

GPU, Monitor & Peripherals
  Exact same with me when I initially tried this setup. Akitio Node + SF600 + Vega64 LC = no card and full speed fans. I one-day shipped a Sonnet Breakaway 350 Box the next day.  Installed the SF600 int...
speedyconzales RE: [GUIDE] DSDT override eGPU error 12 fix  

By speedyconzales, 16 hours ago

Thunderbolt Windows Setup
  Posted by: MikejeffWong Hey guys I am wondering if anyone can help me out here   I stuck am on Step 1 using Option 2: Use the Microsoft method   I added the required code needed for the DSDT overrid...
koskokos RE: automate-eGPU EFI - eGPU boot manager for macOS and Windows  

By koskokos, 16 hours ago

Thunderbolt macOS Setup
  @goalque @mac_editor @itsage Question to experts. The "boot efi black screen" problem was mentioned couple of times here (it wasn't easy to read through all 19 pages) but with no proposed solution, st...
Joikansai RE: Razer Core X Chroma Thunderbolt 3 eGPU Enclosure  

By Joikansai, 17 hours ago

Thunderbolt Enclosures
  Posted by: matt abbitt Yes, I am talking about the US site. On US website you can "chat" with a customer support agent that works at Razer. I can't imagine it's already out of stock. It is also liste...
OliverB RE: Blackmagic eGPU Review - Apple's UltraFine Curse  

By OliverB, 17 hours ago

Thunderbolt Enclosures
  Posted by: Joas Souza Okay, I'm a photographer and recently updated my 4.1 Early 2009 Mac Pro for the new Mac Mini 2018 3.2 GHz Intel Core i7 32GB RAM with a Benq SW271 4K monitor. I noticed that the...
mac_editor RE: 2017 13" Macbook Pro + RX560 in Akitio Node Lite @ 32GBS I guess + macOS + Windows (kinda) + Eightarmedpet  

By mac_editor, 18 hours ago

Build Guides
  @eightarmedpet I use this for DS4, which IMO works better than Steam's support (you would see Xbox buttons tho): A fork of the original project. Works well for me so far. Make sure to select "Hide DS...
cuppino RE: Trying to get Vega 56 to work in Windows with a 2019 iMac.  

By cuppino, 18 hours ago

Thunderbolt Windows Setup
  Posted by: Coded Games Hello, so I recently got the new 2019 iMac and have had some issues trying to get my eGPU working in Windows. It's a Vega 56 in a Sonnet Breakaway 550. In Windows if I connect ...
DrEGPU RE: Multiple eGPUs, non-Apple laptops  

By DrEGPU, 18 hours ago

What gear should I buy?
  Posted by: OliverB @dregpu I really tried hard to run two eGPUs at one TB3-controller in Windows. It wouldn't work. On two different controllers worked, but not on one (two eGPU on the same site). I...
DrEGPU RE: MBP 15’ 2018+RTX2070  

By DrEGPU, 18 hours ago

What gear should I buy?
  I don't know about 6-8hrs, but after 1 hr of using the Radeon 555X in my MBP, it gets pretty hot. Much less so, when using the eGPU, but I haven't measured any actual temps.
mac_editor RE: Help - Low performance - Lenovo P51(I7-7700HQ//16GB RAM) + Razer Core X + GTX 1660 ti  

By mac_editor, 18 hours ago

Thunderbolt Enclosures
  @jam Preliminary sanity check: I presume the external monitor is connected directly to the eGPU, and not the laptop (important). Second, try setting the GPU preferences for the app in Windows GPU sett...
theitsage RE: Radeon VII compatible with Mac?  

By theitsage, 19 hours ago

GPU, Monitor & Peripherals
  Since @sky11 got promoted to a different department, RTG hasn't paid much attention to AMD XConnect. I reached out to AMD XConnect team asking for clarification on the Radeon VII fan issues during eGP...
theitsage RE: Thunderbolt Control Center vs Intel Thunderbolt Software  

By theitsage, 19 hours ago

Thunderbolt Windows Setup
  If you have a Thunderbolt 3 Mac and would like to install Thunderbolt Control Center, give the steps a try. Boot Camp drivers provided by Apple include a very outdated (8/22/2016), non-DCH Thunderbolt...
nu_ninja RE: Sonnet breakaway puck RX570 with macbook pro mid-2012  

By nu_ninja, 21 hours ago

Thunderbolt Enclosures
  You haven't given any details on what games you're trying to run or what performance numbers you're seeing so I'd have a hard time saying if your performance is normal and how much upgrading would hel...
wimpzilla RE: Radeon VII compatible with Mac?  

By wimpzilla, 21 hours ago

GPU, Monitor & Peripherals
  The card need a bios or a driver update mostly to run decently with eGPU enclosures. The same have been done before either on macOS and windows to solve these issues on the RXxxx cards. Tho i would no...
Jam RE: Help - Low performance - Lenovo P51(I7-7700HQ//16GB RAM) + Razer Core X + GTX 1660 ti  

By Jam, 22 hours ago

Thunderbolt Enclosures
  Thanks for the reply Oliver. I think you might have over-read the following: I am using an external monitor (60hz, via HDMI) and turning the internal monitor off does not raise my FPS noticeably.  R...
alex_ai RE: Radeon VII compatible with Mac?  

By alex_ai, 24 hours ago

GPU, Monitor & Peripherals
  @kelvin_tan yes it is very strange and root cause of my issue with fans. There are no differences between disconnected cable and power off mac (no signal in cable)  I recorded video and as you can see...
OliverB RE: Blackmagic eGPU Review - Apple's UltraFine Curse  

By OliverB, 1 day ago

Thunderbolt Enclosures
  @eightarmedpet, I didn't say anything about Windows and said "should", so there is no real claim by me;) It I were you I would do the same, grab one, test it and return if it doesn't work. I would als...
Eightarmedpet RE: Blackmagic eGPU Review - Apple's UltraFine Curse  

By Eightarmedpet, 1 day ago

Thunderbolt Enclosures
  @oliverb cheers for the reply! Gotta be careful about claiming it will work for TB3 Monitors in Windows as all reports say it doesn't and no one has done successfully, but... reading through the threa...
Eightarmedpet RE: US$699 Apple Blackmagic eGPU (RP580)  

By Eightarmedpet, 1 day ago

Thunderbolt Enclosures
  As I was browsing this... Attachment: Screenshot 2019-04-25 at 12.54.37.png Fate?
OliverB RE: Blackmagic eGPU Review - Apple's UltraFine Curse  

By OliverB, 1 day ago

Thunderbolt Enclosures
  Posted by: Eightarmedpet @oliverb how was your experience with this eGPU, you dont still have it right? @eightarmedpet It was the first eGPU I had ever and it's very good. It's very silent, high qua...
Eightarmedpet RE: Blackmagic eGPU Review - Apple's UltraFine Curse  

By Eightarmedpet, 1 day ago

Thunderbolt Enclosures
  Posted by: Joas Souza Okay, I'm a photographer and recently updated my 4.1 Early 2009 Mac Pro for the new Mac Mini 2018 3.2 GHz Intel Core i7 32GB RAM with a Benq SW271 4K monitor. I noticed that the...
RE: Radeon VII compatible with Mac?  

By Kelvin Tan, 1 day ago

GPU, Monitor & Peripherals
  @alex_ai that's weird. a physical disconnect - as in the enclosure with the radeon vii is not connected via TB3 to anything - stops the card entirely. The only time fans rev up is on system sleep/shut...
OliverB RE: [GUIDE] keeping iGPU activated when booting into Windows using apple_set_os.efi  

By OliverB, 1 day ago

Thunderbolt Windows Setup
  Posted by: abelviking Posted by: theitsage Apple disabled the iGPU on all iMacs if they have a dGPU. apple_set_os.efi does not help. Well, does this mean that using the internal display on an iMAC ...
Eightarmedpet RE: [GUIDE] keeping iGPU activated when booting into Windows using apple_set_os.efi  

By Eightarmedpet, 1 day ago

Thunderbolt Windows Setup
  @cameron_horner what benchmarking tool were you using?
screendor RE: Radeon VII compatible with Mac?  

By screendor, 1 day ago

GPU, Monitor & Peripherals
  Yes, @alex_ai   I get the exact same performance with my Akitio Node Pro: fans spin on sleep and shutdown.  Interestingly, the fans have NEVER spun up during the past 3 weeks of intensive editing.  
alex_ai RE: Radeon VII compatible with Mac?  

By alex_ai, 1 day ago

GPU, Monitor & Peripherals
  Not sure if "Max speed fans" issue related to OS drivers. In my case it always happens after connection lost on thunderbolt cable (no differences between shutdown, sleep or physical disconnect ). So I...
Page 2 / 21