Enclosure & Hardware Discussions
Aorus Gaming Box 1070 firmware F1.3
 

Aorus Gaming Box 1070 firmware F1.3  

  RSS

remiadf
(@remiadf)
Active Member
Joined: 2 years ago
 

Hi. Gigabyte has released a new firmware to fix the annoying PSU fan spinning after your pc is shutdown issue, but mine still does after the update. 

Anyone tried to update yet? Did your fan stop spinning?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
ult.nrg
(@ult-nrg)
Active Member
Joined: 2 years ago
 

Yep, I have tried updating to 1.3 too, and it doesn't fix the fan issue.

Not sure if the update actually works though. I run it, it connects, performs the update and says success but if I re-run it, it comes back and says the version is still 1.0.0 and does the update again.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
remiadf
(@remiadf)
Active Member
Joined: 2 years ago
 

I’ve tried to run it as administrator as well, but when I do, the update fail. I hope they fix this.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
ult.nrg
(@ult-nrg)
Active Member
Joined: 2 years ago
 

Same problem here it seems:

https://www.reddit.com/r/eGPU/comments/8vni4z/aorus_1080_gaming_box_new_bios_11_available_same/

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
gaosong2101
(@gaosong2101)
New Member
Joined: 1 year ago
 

I'm using 1080 with F1.1, same issue. 
Not sure rx580 users' updates have the same issue or not

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote