Enclosure & Hardware Discussions
Can someone help me diagnose low fps
 

Can someone help me diagnose low fps  

  RSS

(@team_bedop_2_0)
New Member
Joined: 7 months ago
 

Hi there long time lurker here... finally pulled the plug on a zotac amp mini adding a rx570. This is connected to a Lenovo p51. Everything went smooth installing...too easy really... windows 10... adrenaline and drivers...issue I started to develop after an hour of gameplay on Division 2...it was running very nice....on a cinema 24 screen 60hz...thought I would show fps monitor in Ubisoft I play app...and lower some settings from high to lower...and frames now really drop from 30 on starting game up to 58 and down to 9 or 2 sometimes... it does not appear to thermal throttling as fans are not high egpu....but the enclosure did feel warm as normal really....when I run in game benchmark fps is 27....and shows both cards quadddro m200 and Radeon 570....tried disable quadrro in windows fps still jittery in games unplayable...but it was fine at first... any pointers where to go from here... tried reinstalling and drivers still the same issue ....
best regards


Lenovo P51
Zotac Amp mini 185w
Radeon RX570 sapphire Itx


ReplyQuote
(@team_bedop_2_0)
New Member
Joined: 7 months ago
 

very strange...disabled the quadro again....and now seems to be running good again...little odd I tried this last night with no success...have hwinfo and aida64...I have updated intel thunderbolt drivers to latest on p51.

does anyone know how I check if the amp box is running its latest firmware...and how to check it's running full 40gig per sec...and not H2D ?

the amp box seems to run very well with the rx570...and during gaming fan is audible but not exsesive....

regards

Lenovo P51
Zotac Amp mini 185w
Radeon RX570 sapphire Itx


ReplyQuote