Fan stop/start issues with ASUS XG Workstation + MacBook Pro + 5600XT
 
Notifications
Clear all

Fan stop/start issues with ASUS XG Workstation + MacBook Pro + 5600XT  

  RSS

madmax00178
(@madmax00178)
Active Member
Joined: 9 months ago
 

I finally got an ASUS XG Workstation eGPU and a 5600xt (specifically, the Rog Strix one). However, the fan keeps going from completely off to on randomly, and it makes a vibrating noise every time that happens. I believe it's the XG Workstation fans and not the actual card fans.

Also, when there is significant GPU usage, the 5600XT fans starts up and is quite loud initially, then it calms down (I'm just opening Twinmotion and letting it sit as a test).

 

1) Is the XG Workstation supposed to make an audible sound when the fans startup? If so, can I change the behavior so the fans are always on, just low speed?

 

2) Is there a BIOS change I can do to the 5600XT? Or is there a GPUTweak type of program for Mac that lets me change the fan curve, etc? Or if I temporarily plug the eGPU into a Windows machine and use GPUTweak, does it permanently change the settings on the card or is it only on the computer with GPUTweak?

This topic was modified 6 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
bart_simpson
(@bart_simpson)
Active Member
Joined: 1 year ago
 

I had the same issue with my MBP and Red Devil 5700 XT and it drove me NUTS! 

In the end I sent it back again and now I am using a Mantiz Saturn Pro.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote