US$570 Gigabyte Aorus GTX 1070 GAMING BOX
 
Notifications
Clear all

US$570 Gigabyte Aorus GTX 1070 GAMING BOX  

 of  18
  RSS

switch
(@switch)
Estimable Member
Joined: 4 years ago
 

Sounds like you didn't install the drivers for the video card?

2016 15" HP ZBook 15 G3 [Xeon E3-1545M, Iris Pro p580, no dGPU] + GTX1070@32Gbps-TB3 (Aorus Gaming Box) + Win10pro

 
2018 15" HP ZBook 15 G5 (Q P1000) [8th,6C,H] + GTX 1070 @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 [build link]  


ReplyQuote
BigPharma
(@bigpharma)
New Member
Joined: 4 years ago
 
Posted by: WilliamEd

Now... Has anyone had issues with the Gigabyte Gaming Engine? I've installed both version 1.13 and 1.11 from the Gigabyte web link and both won't detect the presence of the gaming box: when I open the program, it just refers to "card 1" and "card 2." Card 2 corresponds to the gaming box, and when i change the fan controls, that does work... But there is no button to change the RGB lighting. Anyone else have this issue?

 

I have this same exact issue and I cannot figure out why. I even tried using the utility that came on the DVD. If anyone knows a solution for this I'd be happy to know.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
WilliamEd
(@williamed)
New Member
Joined: 4 years ago
 

Same. I've tried multiple versions of the utility as well as the graphics drivers. It's a small issue but a bit annoying.

Dell XPS 15 9550 + MSI Aorus Gaming Box GTX 1080, MacBook Pro 15 (2018) + MSI Aorus Gaming Box Vega 64 (custom)


ReplyQuote
remiadf
(@remiadf)
Active Member
Joined: 4 years ago
 
Posted by: WilliamEd

Same. I've tried multiple versions of the utility as well as the graphics drivers. It's a small issue but a bit annoying.

Try one of these maybe?  https://www.gigabyte.com/Graphics-Card/GV-N1070IX-8GD-rev-10#support-dl

 Under utility. 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Kim_KJD
(@kim_kjd)
Active Member
Joined: 4 years ago
 

Any news if there will be another patch released soon. I experience USB issues since the H2D firmware release, like other users here, which make any game almost unplayable. It's super annoying as with the non-touchbar Macbook Pro, I only have 2 thunderbolt 3 ports, one of which is for the Gaming Box and the other for internet connection. So plugging my mouse into another port isn't really a viable option without me spending more on a new USB hub and Ethernet to USB connector.

2016 13" MacBook Pro [6th,2C,U] + GTX 1070 @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 [build link]  

ReplyQuote
itsage
(@itsage)
Founder Admin
Joined: 5 years ago
 

@Kim_KJD, do you experience the same issue when the AORUS Gaming Box was running on the older firmware? Maybe flash it back to the original firmware and see if the USB issues persist.

LinkedIn | Twitter | Facebook | Youtube | Instagram
 
external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2021 14" Microsoft Surface Laptop Studio [11th,4C,H] + RTX 2080 Ti @ 32Gbps-TB4 (WD_Black D50) + Win11 [build link]  


ReplyQuote
Kim_KJD
(@kim_kjd)
Active Member
Joined: 4 years ago
 
Posted by: itsage

@Kim_KJD, do you experience the same issue when the AORUS Gaming Box was running on the older firmware? Maybe flash it back to the original firmware and see if the USB issues persist.

I did exactly that after I did post this message, and haven't had an issue since. Had a solid 5-6 hours gaming (yesterday) without any mouse lag what so ever. I initially thought the lag could have been software or even CPU maxing out as the H2D patch can push more data, however cpu rarely spiked to 100% and if it did spike, it was very infrequent.

While I understand the need for the H2D firmware, I'm not too sure on the benefits, as I don't really see much difference in framerates. Theoretically, by doubling the flow of traffic, shouldn't we see a significant increase in results too? I could be wrong though.

2016 13" MacBook Pro [6th,2C,U] + GTX 1070 @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 [build link]  

itsage liked
ReplyQuote
itsage
(@itsage)
Founder Admin
Joined: 5 years ago
 

From what I gathered, there are multiple options for baking the firmware on these eGPU enclosures with additional I/Os.

  • Static Dock mode - H2D is set at 1,6XX MiB/s to preserve bandwidth for the additional ports.
  • Static eGPU mode - H2D is set at 2,2XX MiB/s to prioritize bandwidth for the eGPU.
  • Dynamic mode - H2D is at 2,2XX MiB/s when used as eGPU only, H2D switches to 1,6XX MiB/s when there's peripherals.

LinkedIn | Twitter | Facebook | Youtube | Instagram
 
external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2021 14" Microsoft Surface Laptop Studio [11th,4C,H] + RTX 2080 Ti @ 32Gbps-TB4 (WD_Black D50) + Win11 [build link]  


rhx123 and Kim_KJD liked
ReplyQuote
Kim_KJD
(@kim_kjd)
Active Member
Joined: 4 years ago
 

Hmmm, so when I was eliminating possible causes, I noted that after I played a few games, the bandwidth dropped from the 2.2 to 1.7. Upon restart it was back at 2.2. However if what you say is true, then it should always be at 1.6 while I have the mouse plugged in, which it was for both tests. Baffled.

I'll wait for a firmware patch to provide a stable condition for USB peripherals. 

2016 13" MacBook Pro [6th,2C,U] + GTX 1070 @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 [build link]  

ReplyQuote
chunkyypanda
(@chunkyypanda)
New Member
Joined: 4 years ago
 

So I just got my Aorus Gaming Box and I’m using it with my old HP Spectre 13, core i7 6500u, 8gb ram, an ssd and when I try using the firmware update tool for the gaming box I keep getting this error, , also pictured is my cudaz results which i think show the H2D problem. Any help is appreciated!!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  18