Enclosure & Hardware Discussions
Radeon RX 560 ITX in AKiTiO Thunder2 PCIe Box on 27" iMac (late 2012) w/internal...
 

Radeon RX 560 ITX in AKiTiO Thunder2 PCIe Box on 27" iMac (late 2012) w/internal discrete Nvidia 675MX  

  RSS

(@thomas_van_ness_leavitt)
New Member
Joined: 9 months ago
 

I bought this set up as an experiment, the AKiTiO came with a ZOTAC 1050 ti, but since I was connecting it to an iMac and laptop running Mojave, I pulled the ZOTAC (and popped it into a Windows machine), and dropped in a Radeon RX 560 ITX (which research suggested offered the best performance that would fit inside the physical and power limitations of the enclosure, which has an upgraded power supply, by the way). Passmark benchmarks suggested that all else being equal, this would be at least a mild upgrade, but it turns out that, at best, there's no performance improvement over the iMac's internal GPU, in fact, Cenibench R15 benchmarks the former at 43 fps, and the latter at 58 fps. :/

purge-wrangler without problems, and I'm able to tell individual applications (and Cinebench) to prefer the eGPU, so I don't think I've missed any steps, but before I write the experiment off completely, does anyone think I've missed some step in the process? GPU History in Activity Monitor shows the RX 560 pegged during the Cinebench benchmark. but not when running Cinebench against the internal GPU. Can I presume that TB2 is the bottleneck here?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Topic Tags