Zbook with Discrete NVIDIA card (Qudro M2000M) with egpu problem
 
Notifications
Clear all

Zbook with Discrete NVIDIA card (Qudro M2000M) with egpu problem  

  RSS

ipsych
(@ipsych)
Active Member
Joined: 1 year ago
 

I am connecting the egpu enclosure (Titan V) to zbook with quadro M2000M.

I followed the guide,

( https://egpu.io/forums/thunderbolt-linux-setup/ubuntu-19-04-easy-to-use-setup-script-for-your-egpu/ )

but whenever the egpu connected and selected, the screen blinking and egpu fan runs to its full speed.

the same egpu enclousure works perfect with Nuc 7 via thunderbolt3.

 

Is there special concern with the laptop already with discrete NVIDIA card?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

ZBooks (not sure which is your Gen) tend to have quite flexible BIOS where can set GPUs as:

  • iGPU only
  • iGPU + dGPU (Optimus)
  • dGPU only

You may consider testing the iGPU only mode with the linux configuration script for the eGPU.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


ReplyQuote
ipsych
(@ipsych)
Active Member
Joined: 1 year ago
 

@nando4

Thanks. This is the most headaching part.

The bios support ,

1)auto

2)discrete

3)and flexible switching.

I think it doesn't support igpu only mode. 

 Also my purpose is not a gaming, so if NVIDIA-SMI and cuda can detect eGPU, I am fine...

 

[Update]

I think that I found the problem.

https://egpu.io/forums/pc-setup/akitio-node-gtx-1080-ti-hp-zbook-15-g3-help/

Using quadro and TitanV seems not possible. 

I have to change to 965m and re-test it.

This post was modified 2 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote