Notifications
Clear all

Have I Made A Mistake?  

  RSS

jay54654
(@jay54654)
Active Member
Joined: 2 months ago
 

So I was looking at the Akitio Node product page and it says the Node doesn't support Mac OS and can only be used with Windows. Is that correct?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
nu_ninja
(@nu_ninja)
Reputable Member
Joined: 3 years ago
 

@jay54654

No, it does work in macOS so long as your computer has thunderbolt 3 and drivers for the GPU installed in it. I think that statement on their page comes from the fact that the Node came out before macOS had official egpu support

Mid-2012 13" Macbook Pro (MacBookPro9,2) TB1 -> RX 460/560 (AKiTiO Node/Thunder2)
+ macOS 10.15+Win10 + Linux Mint 19.1

 
2012 13" MacBook Pro [3rd,2C,M] + RX 460 @ 10Gbps-TB1 (AKiTiO Thunder2) + macOS 10.14.4 [build link]  


jay54654 liked
ReplyQuote
jay54654
(@jay54654)
Active Member
Joined: 2 months ago
 

Ok thank you. 

My mac has Thunderbolt 2, I was going to use a Thunderbolt 3 to 2 adapter. The one Apple sells. However my card is nvidia :/ So might have to sell my card and find an amd, which I was hoping to avoid.

Basically want to play some games on the mac, tried the onboard graphics, less said about that the better Smile

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
joevt
(@joevt)
Noble Member
Joined: 4 years ago
 

@jay54654, Nvidia (up to Pascal 1000 series) is supported in macOS up to High Sierra.

Older Nvidia Kepler is still support in current versions of macOS.

 

 

Mac mini (2018), Mac Pro (Early 2008), MacBook Pro (Retina, 15-inch, Mid 2015), GA-Z170X-Gaming 7, Sapphire Pulse Radeon RX 580 8GB GDDR5, Sonnet Echo Express III-D, Trebleet Thunderbolt 3 to NVMe M.2 case


jay54654 liked
ReplyQuote
jay54654
(@jay54654)
Active Member
Joined: 2 months ago
 

Many thanks Smile

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
jay54654
(@jay54654)
Active Member
Joined: 2 months ago
 

I have a couple of threads on here so will update both. Anyway got it working in the end with an RX 570.

Akitio Node into a Thunderbolt 3 to 2 adapter, Purge wrangler installed following the instructions on the wiki.

RX570 showed up and my Company For Heroes 2 game in the app info bit allows me to choose the external gpu.

I wanted to use the internal monitor but running on the internal monitor it is still using the internal graphics for some reason. 

External monitor it is using the egpu. 

Internal graphics 1920x1080, everything on low = 17fps

eGPU 1920x1080 , everything on high = 44fps 

Using latest version of Big Sur

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

Boltoway liked
ReplyQuote